4 Replies Latest reply: Mar 20, 2017 3:30 AM by smshapi RSS

    "Poor internet connectivity"

    smshapi
    Visibility: Open to anyone

      Everything works jiust fine at home. Except that the new Slingbox software many times gives me a message:

      I'd like to point out that I watching a slingbox on the same network as my computer. Why would it not work? My internet connectivity is just fine. And I get the same message whether the "Anonymizer" software is running or not. This only started happening when we got new software. You know, the same software that now comes with ads.

        • Re: "Poor internet connectivity"
          SlingSupportJuanita Moderators

          Hello,

           

          I'm sorry to see that you are having connection issues with your Slingbox. This may occur for a few reasons, not only due to an actual network issue but also any software that may be preventing this connection to be successful. Following Error code P-15 there some troubleshooting steps to take. I will be posting some links in regards to this error message and connection issue you are having. Please read and follow through with these steps to resolve the issue.

           


           

           

          Thank you,

          Janie

          Sling Media Support Team

            • Re: "Poor internet connectivity"
              smshapi

              Just so you know I reboot or just try later and it works fine. Never had these problems with earlier versions of the software. Thanks

              • Re: "Poor internet connectivity"

                I have the exact same problem. Tonight I was able to watch on my MacBook Pro on OS X Sierra for a few hours, although the Slingplayer software won't fill the screen with the HD video. I have an M2 (I think since the Sling website has no trouble telling me my install date and the fact I am out of warranty plus a nice little picture of my Slingbox. But it doesn't tell me is I have an M1 or an M2.)

                 

                Then it froze and the remote stopped working. It now refuses to connect giving me P-15 and P-16 errors.

                 

                This is so obviously a Slingbox Software issue because there is nothing wrong with my Internet connectivity. And at least one other user is having the exact same problem.

                 

                PLUS I CAN CONNECT WITHOUT PROBLEM FROM MY IPAD OR IPHONE USING THE MUCH BETTER AND MORE RELIABLE SLINGPLAYER APPS THAT RUN ON IOS. So obviously my Slingbox is 100% set up correctly.

                 

                So Janie at Sling, when is Sling going to own this issue and update the Slingplayer for Web software so it friggin' works all the time every time?