1 Reply Latest reply: Mar 11, 2011 3:50 PM by Fofo Branched to a new discussion. RSS

    Firmware won't Update beyond 1.4.20 so can't use Ipad

    MatrixD

      Hi,

       

      I've downloaded slingplayer on my Ipad and it's telling me it needs the latest firmware version (works fine on my iphone version).

       

      The trouble is when I click the 'Get Update' button from within the 'setup' (web version) it tell me that I have the latest version even though it's version 1.4.20! I have also tried using the latest standalone Windows desktop slingplayer to update which is the same although it does offer an 'advanced' option to manually upgrade the firmware. Trouble is I can't download the latest firmware anywhere to do this as the download firmware pages guides me straight back to using the web based setup process. I am trying the update from home and not remotely.

       

      I have spent ages searcing this forum, the support guides and the web for a solution without success I've tried all of the options including -

       

      Web Based Set Up (Using IE and Firefox)

      Standalone Player Update Method

      Making Sure Slingbox is connected direct to router.

      Trying Update from different PC on home network

       

      Has the latest version been suspended or something? If not how do I get this so I can actually use the Slingplayer on the ipad?