1 Reply Latest reply: Mar 5, 2011 6:46 PM by RRSling RSS

    Remote (Port Fowarding) was set, now is not

    RRSling

      Hi,

       

      I have Slingbox Pro and am using the sling catcher. My router is Linksys wrt160n. This router was not in the setup drop down menu, so I had to setup port fowarding, which I was able to do.

       

      Everything was working fine for a couple of years, router, catcher, viewing from home and away from home.

       

      The light started blinking and I lost connection. One of the things I tried was to reset the Slingbox Pro.

       

      Since that was a separate issue, I'll just say that the blinking light was resolved, and I re-entered the setup info on the Slinkbox Pro software, and it is working again in my home.

       

      However, when it came to the part to enter the remote info, I had to go through the whole Port Fowarding thing again. All the info is still set on my router, and the default info comes up on the program. The 237 for the ip address and the 5001 for the port, etc.  However, the program is not accepting the remote info. It says...

      Your router cannot be automatically configured and to try to use the manually process. There is a Hint that says "You may want to check to see if UPnP is enabled on your router......"

       

      Any ideas?

       

      I need to actually try to see if it works remotely. Mahybe the setup is ok and it thinks I am entering data for another slingbox? I don't know, just guessing.

       

      Thanks.

      RR.

        • Re: Remote (Port Fowarding) was set, now is not
          RRSling

          I got it to work.

           

          I tried to space out the router entries and go through the process again, but that still didn't work.

           

          I thought I would uninstall the software and then reinstall it. I saw that there was a new version of the program available, so I decided to install that one instead. (2.0 I think it is)

           

           

          After 2 and a half years, Linksys WRT160N is STILL not on the list!!! what's the deal with that???

           

          Anyway, this software did as much as it could. It estimated what the address would be, but still could not port forward.

           

          So, I changed the address on the router from 237 to 254 ( which is what it estimated it would be), went through the manual process again and it worked!!!

           

           

          Thanks.

          RR