7 Replies Latest reply: Mar 7, 2011 8:57 PM by andymcgarry22 RSS

    After Firmware Update - SlingBox won't connect to Linksys Router

    andymcgarry22

      I have been using my SlingBox Solo for over 2 years without any problems. I got the $30 app for my Iphone and it worked great...Now I got an Ipad and got another $30 Slingplayer App for it. This is where my problem started! The Ipad said that I needed to update the firmware on the Slingbox for it to work, so I got the new firmware installed and I got it to work that same day.

       

      Yesterday I tried to connect to the Slingplayer on the Ipad and it says, "Slingplayer cannot connect to your Slingbox. Please make sure your device and Slingbox are connected to the Internet and try again. So I went through all the steps of resetting the router and the slingbox but that hasn't worked either. I am only getting the one red light on the front of the slingbox to stay lit, so I can tell that it is a problem between the router and the slingbox not connecting. I have read that sometimes the Slingbox has a problem communicating with a Linksys router so I'm wondering if that is the problem?

       

      Everything was working great until I updated to the new firmware, and now I can't connect. It doesn't make sense because I was watching Slingbox on my Ipad the very same day as the firmware update. I travel alot for work so I'm lost without my Slingbox...Please Help!