1 Reply Latest reply: Feb 8, 2011 12:18 AM by alanrichey42 RSS

    Buttons not working when configuring remote

    tlo

      I had to reset my sling because I recently reconfigured my home network.

      I went to slingbox.com and went through the setup, but i couldn't configure the remote. It  seems like the browser based remote is inactive. I tried all of the  different Tivo Series 3 settings (there are a few different 'series 3' set  ups) but nothing worked.
      I thought that perhaps it was just a client  side issue so I tried just finishing despite the fact that I  couldn't get the browser based remote to work. I also tried safari and  firefox. Nothing worked and while I can see slingbox on my iPad sling  player, there are no controls for pause/play etc and changing the channel doesn't  work.
      I also checked to see if perhaps the irblasters were misaligned but they're fine.
      Here is a screencapture of me trying to do a set up. Notice how the remote appears inactive. http://www.youtube.com/watch?v=NGYDJGP8SGQ
      Suggestions?

       

      Thanks! Tony