4 Replies Latest reply: Jul 13, 2011 5:41 PM by irkengir RSS

    Why audio with no video?

    DawgPoundMBA

      I have had my slingbox working correctly for at least 5 months.  I could watch it on my home pc, my work pc, and on my Android with no problems.  About a week ago it started displaying a white screen with sound.  I can get no video.  I am able to log onto my buddies slingbox and see his correctly.  How can I get my video back? I have unplugged all cables and then put it back together and powered up with no success.  Still audio but no video. Also, my firmware is up to date.   Any suggestions?

        • Re: Why audio with no video?
          rudytx Newbie

          It just happened to me too.  I had all white screen with only sound.    It seems that for some reason the settings kept by the slingmedia site about my slingbox were lost since the cable box model was incorrect and the cable provider was not set.  Correcting the values in slinggbox setup does not work.  I had to reset the slingbox by pressing the reset button on the back for 5 secs.  Wait for 30 secs more until only the power light and the network light are on, then go to your pc and perform a slingbox setup as done the first time.  You will know the box has been reset when software in your pc ask you ro name your slingbox.  Perform the setup process.  The video returned after this,

           

            • Re: Why audio with no video?
              DawgPoundMBA

              Thank you rudytx.  That did work for me!

                • Re: Why audio with no video?
                  jolynn10

                  Thanks so much for the solution!  I had the same problem yesterday.  I reset the box, reentered all the information and it works again. Anybody have any idea what would cause this? I'm think some kind of power or cable/internet interruption when I was not home.

                • Re: Why audio with no video?
                  irkengir

                  I didn't see this thread before, and that's nice that you found a solution, but what if I'm no where near my slingbox?  The first time I experienced this problem, along with a few others, it was around the same time this thread was started.  No one replied on the thread I was on but the problem cleared itself over a few days on its own without my intervention. But this problem has returned.  Since I am not anywhere near my slingbox (away for a few months on business), does this mean I have to hope it clears itself again on its own?  And why does this happen?  There wasn't a power outage at my home since I have some monitoring services that would have reported an interruption to power.

                   

                  Thanks.