3 Replies Latest reply: Oct 16, 2011 10:24 AM by gordon RSS

    New Set Up Problems

    davidrh1

      I have a Solo that used to be set up with sling link into a Juniper SSG5 router. There were problems getting it set up origianlly and it never worked well. I changed my home network to an Apple Airport Extreme and I am now connecting to the Solo wirelessly using an Airport Express. The Apple stuff set up without any problems (of course!), but when I try to get to the Solo I keep getting a message that says "There's a problem communicating with your Slingbox. Make sure your  Slingbox is connected to the Internet. Do you want to retry? [Code:W200]".

       

      It is connected! Is there something I have to do to reset the Solo so it can be found with the new network config? I am on a Macbook Pro running the latest O/S.

       

      Thanks All!

        • Re: New Set Up Problems
          Apprentice

          Hi davidrh1, this troubleshooting may help you.

           

          Restoring your Slingbox to factory settings

           

          Best regards,

          The Slingbox Answers Forum Moderator Team

            • Re: New Set Up Problems
              ACC981262

              I have the same problem

              Repeated the Setup in February while I was at home

              Switched over to the web-base player

              All was well for weeks and then:

               

              "There's a problem communicating with your Slingbox. Make sure your Slingbox is connected to the Internet. Do you want to retry? [Code:W200]"

               

              Both lights are lit

              Wife has tried holding the reset butto down for 10-seconds

              The Belkin router has been reset a few times and still no change

               

              The link in the prior post takes me to "Page not Found"

               

              So please what now?

               

              Mino in India

            • Re: New Set Up Problems
              gordon

              As of last week, my slingbox WAS working just fine at watch.slingbox.com.  Can someone please help!

               

              I wanted to give it newer firmware this week, but ran into problems at setup.slingbox.com.  I figured the next logical step was to do a factory reset and try again.  Unfortunately, nothing works now.  When I head back to watch.slingbox.com, I'm seeing "There's a problem communicating with your Slingbox. Make sure your Slingbox is connected to the Internet. Do you want to retry? [Code:W200]" is shown.


              For background, here is what I am trying to do, which does not work:
              1) Did Factory Reset (held button down for 5 seconds)

              2) Visited Setup.slingbox.com

              3) Clicked "Get Started"

              4) Waited until I saw "Congratulations! We've detected your Slingbox."

              5) Clicked "Next"
              6) Waited until I saw "There's a problem communicating with your Slingbox. Make sure your Slingbox is connected to the Internet."

              7) Clicked "Retry"

              8) Waited until I saw "Slingbox Directory" with my "My Slingbox" listed as the only one.  Note, it is in an "Unconfigured" state.

              9) Clicked "Continue?" or "Next?"

              10) Waited until I saw "There's a problem communicating with your Slingbox. Make sure your Slingbox is connected to the Internet."

              11) Clicked "Yes"

              12) (nothing to do since now stuck in a loop repeating back to step 10)


              For more background, here is what I'm told when logged in:
              My Slingbox Info 'My Slingbox'

              Slingbox PRO

              Slingbox Info

               

              Slingbox Name: My Slingbox

              Slingbox ID: XYZ

              Slingbox Software Version: 1.3.80

              Internet Viewing
              Set Up Complete: Yes

              Slingbox Public IP Address: X.X.X.X

              Slingbox Private IP Address: X.X.X.X

              Slingbox Port: 5001

              Slingbox Access Info
              Activation Date: 12-21-2008

              Date Last Accessed: 07-05-2011