3 Replies Latest reply: Apr 19, 2011 3:46 PM by pjkirby RSS

    Problems with setup assistant

    westby2

      Hi, have just bought a slingbox pro and having trouble getting through the setup. My problem is that although I can get two red light up, and the assistant can locate my slingbox, once I start stepping through the setup screens, the network light goes off and then the setup is interrupted. I have a router from sky broadband which is working fine for all other connections. I have tried switching ethernet ports and cables to no avail. The steps go like this:

       

      I perform a reset on the slingbox and wait a while, eventually I get 2 solid red lights up

      Open the desktop client
      It looks for slingbox and finds it
      It says "there is a slingbox on your network that has not been configured yet." I click yes to configure
      The setup assistant opens
      I still have 2 solid red lights at this point
      It says "your almost ready..." I click next
      It goes to a screen "Setup Your Slingbox:" - and asks me to name my slingbox and enter amin password.

      However, before i can start typing, the network light goes off. It then goes into a cycle of flashing 4 or 5 times every 10 seconds, remaining off in between times. After a while it gives up and stays off. Power light is lit solidly throughout.
      If I proceed and enter password and click next I get a message
      "the connection to your slignbox has been lost" and it tells me to close the setup assistant

       

      This has happened over and over.

       

      Can anyone help me get past this?

       

      Many thanks

        • Re: Problems with setup assistant
          westby2

          Further update - having read a few more posts there is a common theme of firewalls causing an issue. I have Mcafee total protection 2011 running. However, I have tried turning off the firewall temporarily and restarting the slingbox setup. The network light went off again when I got to the password screen, but this time it let me past. Onto the input configuration - chose composite, sat box, sky/sky HD and then just when it looked like I was making progress, I got another error saying the connection to the slingbox was lost and changes I had made could not be saved. Hope this helps someone in the know to work out my issue. ps apologies if this was logged in the wrong section

            • Re: Problems with setup assistant
              westby2

              I have solved this myself. A wider search revealed similar issues for other users which were resolved by replacing the power supply. I have done that and it is now all working. This the poer supply that worked for me: "

                6 Volt DC Power Supply 6v Regulated PSU - Max 2.5A " on ebay for <£10.

            • Problems with setup assistant
              pjkirby

              The Slingbox discovers an unconfigured device, asks "Do I want to configure"?  I select "yes", the setup assistant box appears - - - -  but it is BLANK...  Now I call the tech-support, thinking they could assist, but I get a run around.  Has anyone experienced this problem.  I am using the latest Slingplayer version (downloaded today), O/S is XP Service Pack 3.