5 Replies Latest reply: Jan 24, 2011 4:11 PM by jimfitzgerald RSS

    Slingbox Pro-HD & Android

    emtd99

      I am using a SB Pro-HD, Scientific Atlanta Explorer 4250HDC, Samsung BluRay/Surround Sound Player, and a Samsung TV.

       

      The problem I am having is that I can't get the HD to play for me  for internet viewing or the Slingplayer mobile. I can get the COAX to play for me on both the internet viewing and Slingplayer. When I select the Component device which is the Scientific Atlanta Explorer, I only get the sound, but no picture. On the Slingplayer mobile the screen reads" Weak or no video signal" and the intyernet viewing read " No Video". Any help would be greatly appreciated.

       

      Here is the hook up run down:

       

      I have the COAX cable, which is the main coax from the wall going to the "IN" coax on the SB-PRO HD, than from the coax "OUT" of the SB-PRO-HD to the "IN" on the coax for the Scientific Atlanta Explorer. Than a HDMI cable from the HDMI "OUT" on the Scientific Atlanta Explorer to the HDMI "IN" on the Samsung Surround Sound, than from the Samsung HMDI"OUT" to the HDMI"IN" of the Samsung TV.  I had the Component Cable from the Scientific Atlanta Explorer to the "IN" on the SB PRO-HD.

       

      I have tried various ways to include running the Component Cable from the Scientific Atlanta Explorer to the Samsung and to the SB PRO-HD, but just cant seem to get it to work for internet or  Slingplayer mobile viewing.

       

      Please feel free to email me at emtd99@yahoo.com with any suggestions.

       

       

      Thanks,

        • Re: Slingbox Pro-HD & Android
          jimfitzgerald Apprentice

          Get rid of all your HDMI cables.

            • Re: Slingbox Pro-HD & Android
              emtd99

              Jim,

               

               

              Thank you soo much. I unplugged the HMDI from the Scientific Atlanta Explorer and bang it worked on the mobile player and internet viewing, but now I have to figure away to hook it all up without the HMDI cables and still keep my samsung surround sound in the loop.Mmmmm...... The samsung only has one  Component "OUT" and no Component"IN"

               

              Any ideas?

               

              Thanks again,

                • Re: Slingbox Pro-HD & Android
                  jimfitzgerald Apprentice

                  Do you use your Surround sound system all the time?  I only use mine when watching DVD's or certain movies/concerts from my cable box.  So, I have my cable signal going from the cable box to tv.  I have another signal going from the DVD player to surround receiver to tv.  I use an optical cable to get sound from my cable box to surround receiver when needed for cable sound.  I am able to use HDMI cables because all my components are HDCP compliant.

                    • Re: Slingbox Pro-HD & Android
                      emtd99

                      Jim,

                       

                      Thanks for all the assistance, I got it working, What I did was ran the component cable w/ Audio Cables from cable box to sling box than to the TV .

                      Than used an Optical cable from the cable box to the surround sound. Than since both the TV and surround sound/Blue Ray are Samsung they have a proprietary connection feature with HDMI, so I took a HDMI and ran it from the surround sound to the TV.

                       

                      Thanks,

                      Byron