2 Replies Latest reply: Jan 22, 2011 10:33 AM by Toydude RSS

    Slingplayer Mobile for Droid X on Verizon 3G Possible?

    Toydude

      I have tried everything under the sun, called support, chatted with support, let them take over my PC, change settings, open ports...spent $40 for Premium Support from Verizon, and have yet to find a way to have my Droid X connect via the Verizon 3G network.  Has anyone had any success with this?  All I ever get is....connecting, starting......and once in a while it starts to optimize....then hangs..... but usually it just hangs at starting.  I works perfectly on WiFi...just not on 3G.

       

      At this point I have spent at least 14 hours trying to figure this out.  First I made the mistake of buying the android mobile player without knowing it did not work with my Slingbox Classic, so...I went out and ponied up $300 for a fancy new Pro HD.  Yesterday, I thought maybe the problem was with my Droid, so I ponied up another $29.99 and put the mobile player on my wifes Droid 2 Global, same issue...does not work on 3G.  Needless to say...I am relentless and not going to quit till I find a way to get this to work.

       

      If anyone out there has any advice or ideas on my next trouble shooting steps....please let me know.

       

      Thanks,

       

      Pete

        • Re: Slingplayer Mobile for Droid X on Verizon 3G Possible?
          jimfitzgerald Apprentice

          I have a Slingbox SOLO, CradlePoint MBR1000 router, and Motorola Droid (1) and it works perfectly on WIFI or 3G on my Droid and my laptop (Dell Inspiron 700m).  I bought the Slingbox, hooked it up, turned it on, and everything worked as advertised.  I wish I knew what to tell you.  

            • Re: Slingplayer Mobile for Droid X on Verizon 3G Possible?
              Toydude

              Well after hours and hours with both Verizon and Sling tech support.....trying to figure this out...I gave up.

               

              I gave up on the WESTELL 7500 piece of junk.  Went out and dropped another $99 on a new Actiontec GT704WGB  at Best Buy....plugged it in, ran the set up...and BINGO!  Streaming just fine on the 3G network now!  

               

              Seems as if there was somthing going on in that Westell 7500 Router that just did not work, not that anyone could figure out what the problem was!

               

              Hope this helps others...