2 Replies Latest reply: Jun 7, 2011 6:26 AM by psollimo Branched to a new discussion. RSS

    How to close out full view popup on second monitor?

    Will1way

      Hello Slingbox world.  I just downloaded the SlingPlayer 2.0 onto my laptop.  I am using a docking station and 2 monitors.  When playing my SlingPlayer from my laptop there is always one screen that has a full screen popup of the video and the other screens has the remote, TV guide and a small viewing window.  My question is there a way for me to eliminate full view popup in the setting.  My old version of SlingPlayer or Watch didnt do this.

       

      Thank you

       

      Broadway

        • Re: How to close out full view popup on second monitor?
          Novice

          Hello Will1way,

           

          Our recommendation for you is to keep using the Web-Based SlingPlayer, since having the full screen using dual monitors is a feature of the SlingPlayer 2.0 and it is not possible to disable it, since it is no longer developed.

           

          Regards.

          • Re: How to close out full view popup on second monitor?
            psollimo

            I had exactly the same problem and even posted a question on this  forum attempting to get it corrected (which I figured out on my own).   In the end, I was able to find a setting in my video driver software  that corrected the issue.  I am using an older Dell Laptop with an  NVidia video card.  Within the NVidia Control Panel software I found a  "Video & Television" section that has an area to "modify full screen  video options".  Change the selection from "Autodetect" (which was  displaying the Sling video on both screens to "Only show it in my  viewing application".  This corrected the issue for me on both the  desktop and web Sling viewers.

             

            I  am currently set with a large, external monitor as the primary display  when docked and the laptop display as the secondary.  I run Sling  desktop viewer in full screen on the laptop display and do the my work  on the external.

             

            If you don't have an NVidia card, you may have a similar setting in your card's software.