3 Replies Latest reply: Mar 29, 2011 7:17 AM by JD0418 Branched to a new discussion. RSS

    WestellVersalink327W / LinksysE3000 / DLinkDAP1522 Setup

    ACC220039

      Hello Everyone,

       

      I have had a Slingbox for over 2 years now and have figured out how to set it up for the past 2 years, between linksys routers on a cable modemn, directly through a dsl modem/router combo, linksys router on a cable modem bridged to a wireless ethernet bridge and through the dsl modem/router bridged wirelessly through an ethernet bridge.

       

      However my latest configuration has me stumped.  I have been playing with it since Christmas, and now I am asking for help, b/c every idea I have had has failed.  Currently I have DSL with a Westell Versalink 327W modem/wireless router.  For Christmas, I got a new Linksys E3000 wireless router for the dual band N connectivity that would hopefully improve viewing over the internet.  This new router is plugged into one of the 4 ethernet ports on the Versalink.  Since my TV is no where near my phone jack/modem, I have been connecting the slingbox through D Link's DAP 1522 wireless bridge.  The wireless bridge is connected to the LinksysE3000 to take advantage of the N wireless transfer rates. 

       

      So here is where I stand.  I have everything connected to the internet.  The DSL line is plugged into the Versalink.  Through advanced settings I have the wireless turned off on the Versalink in order to not interfere with the LinksysE3000.  Everything wireless in my home is connected to the LinksysE3000, with no problems other than with my slingbox.  The DLink DAP 1522 is connected to the LinksysE3000.  I know that this is working properly because I also have a desktop that is connected to the DAP 1522 that is connected to the internet through the bridge.  If anyone knows the optimum settings or the changes that I need to make, please let me know.

       

      I think I know what my problem is.  The Versalink's default IP is 192.168.1.254.  The LinksysE3000 is 192.168.0.1.  To connect to the Linksys, the DAP 1522 is set at 192.168.0.50.  When looking at advanced settings, the Versalink only sees the Linksys is the only thing that shows up as connected to the internet, and its IP address on the Versalink is 192.168.1.97.  I have already setup port forwarding on the versalink, however since the new Linksys Router is all that shows up on the Verslink's home network tab in advanced settings, the slingbox isn't being discovered for online viewing, or even for intranet viewing.  If anyone knows how to configure any of the above in order to make all of this work, please, I am all ears on how to make this work.

       

      FWIW, I have already tried using the slingbox.com internet setup.  The tool cannot find my slingbox, even though my slingbox has the network light on solid, not blinking.

       

      Thanks in advance for whatever brilliant solution someone has for me.

       

      (PS I really don't want to have to setup my entire wireless network and everything, which includes double digit devices, using static IPs.  The computer illiterate users that also use my wireless will not understand, and I really don't want to put the time into it.  I'm really hoping for an easy solution.)

        • Re: WestellVersalink327W / LinksysE3000 / DLinkDAP1522 Setup
          JD0418 Newbie

          Hi, I just got an E3000 and I have a very similar problem.  I had no problem with my last Linksys.  The difference is that this e3000 Router set up by itself  with Automatic DHCP instead of PPPoE.  The Westell Modem is 192.168.1.254.  The E3000 is 192.168.0.1.  My Slingbox (through Slinglink Turbo) is reserved at 192.168.0.118.  So, I set that port up for port forwarding.  I also need to supply an IP Address and Gateway.  I thought the IP Address should be 192.168.0.1 or 192.168.0.118.  I have no idea for the gateway although on my pc is says 192.168.1.254 (the modem IP).  I have tried all of these combinations to no avail.

           

          My concern is with the modem.  Expert mode is disabled (thanks for that firmware update AT&T!) so I cannot set it to bridge mode.  Before, I got around this because I did not connect with the modem.  Instead, I put the connection user/password in Linksys (I think WRT54 was my old router) and used PPPoE to pass the connection through the modem.  Now, Linksys allows the modem to connect and then just manages the DHCP.  I will try to switch back to the old PPPoE settings when I get back home - but we have 4 pcs, 2 printers, 2 TiVos on wireless (and my iphone and slingbox) so I hate to mess with it as everything else is working perfectly.

           

          Anyway - I'm curious as to how you are set up.  Were you PPPoE before?  Are you PPPoE now?  Have you got this working?  I can view on the internet but not with my iPhone.  I know just enough to be dangerous but I usually figure things out so situation that popped up this weekend has me less than pleased.  I posted - no response yet.  Then I saw your post and it is similar to mine so I wanted to see how you configured your router and how things were going for you.

            • Re: WestellVersalink327W / LinksysE3000 / DLinkDAP1522 Setup
              ACC220039

              No, I haven't been able to get my slingbox to work yet.  What's sad is that I just googled my problem and my own unanswered thread was the first thing that came up.  Close to 700 views and not one person has an answer.  I'm now trying to switch to bridge mode, b/c I have been working in PPoE.  Everything that I do either doesn't work for the slingbox or the internet connection goes out b/c of a change I make to the modem.  This is highly frustrating.

            • Re: WestellVersalink327W / LinksysE3000 / DLinkDAP1522 Setup
              JD0418 Newbie

              Your setup has a different element than mine in that I am using a Sling Turbo and not a DLink connected to my Slingbox.  When I used my router as a bridge to the modem it did not work.  When I set the modem as a bridge to the Router it works.  The Sling Turbo just uses the IP address from the router.

               

              You are using your DLink to connect to your Linksys and perhaps the DLink is adding a layer in there that cannot be resolved?  My slingbox is connected to a slingbox turbo.  I think the answer lies in making your DLink act the same as a Slingbox turbo OR somehow making your Linksys act as a Bridge to the DLink connection and letting the DLink manage the DHCP.

               

              I'm sorry if this is convoluded - I'm trying to piece stuff together but clearly I'm no expert.  I'm relieved that it is working for me and I wish I could help you.  You have another level of complexity since you are using a DLink instead of a Sling Turbo connected to your Slingbox.  Just curious - did you set up your port forwarding for 192.168.0.50 on the Linksys?  I assume 192.168.0.50 is the static IP your Linksys is giving to your DLink.  Is that correct?