1 Reply Latest reply: Feb 2, 2011 10:58 AM by ranaleon RSS

    Using Static IP with a large network router

    wpsling

      This is most likely a problem on my end but I hope someone else has run into this same issue so they might know what to do.  I am trying to install 4 slingboxes on a network router that has segments of it that are on DHCP and one that is not.  I need to install the sling box on the portion of the router that does not use DHCP and know that using a static IP address is a way to get around this but every time I try to put the manual settings in it never seems to work.  I have found an open range of IP addresses and open ports and are using both but it does not seem to work.  I know that using a sling box in this configuration is against its manufactured protocol but im doing this at work so I don't have a choice (ha ha).  What I have been doing is pluging in the network cable to the DHCP segment (149.151.183.) and then move the cable over to the non DHCP segment (149.151.251.) and dumping the settings in.  In theory that is supposed to work but it doesnt seem to work.  If someone has run into a simillar problem (god help you if you have) I hope you can shed some light on this.