3 Replies Latest reply: Feb 4, 2011 10:44 PM by chrisrivera2 RSS

    Iphone Firmware upgrade

    bvictor

      on my iphone I am getting a message "minimum firmware 2.1.103 is required." I cannot not find any place to get thus upgrade.