2 Replies Latest reply: Jan 26, 2011 2:21 PM by RafaelB RSS

    Slingbox Pro HD - No network light

    crusher5454

      slingbox pro all of the suddent stopped working. The power light is on and the network light is off.  The upsidedown U is all lit solid. It does not respond to a reset or power cycle. It come directly back to the before mentioned lights right after the power cycle, no blinking or anything. This is the second slingbox I have had do this. I am not going to buy a third, can someone let me know if this is fixable.

        • Re: Slingbox Pro HD - No network light
          BrandonC Novice

          crusher5454 wrote:

           

          slingbox pro all of the suddent stopped working. The power light is on and the network light is off.  The upsidedown U is all lit solid. It does not respond to a reset or power cycle. It come directly back to the before mentioned lights right after the power cycle, no blinking or anything. This is the second slingbox I have had do this. I am not going to buy a third, can someone let me know if this is fixable.

          You could be having a problem with the Power Supply as a lot of people have had. Unfortunately the only real way to find out is to try a new one. I would suspect it first before anything else.

           

          BTW, and kinda off topic, does anyone else have a problem on this site as being extremely slow?  I would love to help more but the slowness of the Answers site limits my time. I am just wondering if it this slow for everyone or just me.

          • Re: Slingbox Pro HD - No network light
            Apprentice

            Hi crusher5454, the troubleshooting here may help you with this issue.

             

            The Network light on your Slingbox is off