4 Replies Latest reply: Jan 27, 2011 2:31 PM by ranaleon RSS

    After installing update, sling player mobile on my iPad won't work.

    suezz

      This message comes up.  Minimum firmware2.1.103 is required.  Please update your sling box firmware

      At www.sling box.com before using sling player mobile.   HOW DO I DO THIS!!  THERE ARE NO INSTRUCTIONS

      I CAN SEE!