4 Replies Latest reply: Aug 7, 2011 9:15 AM by alanrichey42 RSS

    SlingPlayer 2.0 does NOT seem to work with SB100-100

    frog88

      Just configured an SB100-100 to work in parallel with my workhorse Sony Location Free LF-PK1. The SB100-100 works fine, but here are some comments.

      [1] SB100-100 works well with the original SlingPlayer software, and by the way, that software [designed for Windows XP] works flawlessly with my trusted Windows 2000 SP4 after loading WinMedia 9

      [2] Upgrade to SlingPlayer 2.0 does NOT seem to work with SB100-100 despite SlingMedia statement '2.0 works with any SlingBox, even legacy ones'. Under Windows XP SP3, 2.0 loads well but when trying to connect with the SB100-100, an error message pops up "This device is not supported by SlingPlayer". Any idea ?

      [3]  SB100-100 is par with the Sony LF as far as performance are concerned. The Sony LF has three inputs: 1 S+RCA, 1 RCA, 1 Coax versus 2 for the SB100: 1 S+RCA, 1 Coax. The SB100-100 has no support for remote access to Digital Converter; pitty as this is required to access Digital TV that cannot be received by the SB100-100 analog tuner. Some tricks can be used e.g. "Hughes Sat Receiver #1" settings operates my Apex DT250A digital converter, etc.

        • Re: SlingPlayer 2.0 does NOT seem to work with SB100-100
          alanrichey42 Master

          Doesn't offer you any help, but just to say that I have no problem using SlingPlayer 2.0 with 2 of my old Classic SB100-100, one local and one remote.

           

          Al

            • Re: SlingPlayer 2.0 does NOT seem to work with SB100-100
              frog88

              Thanks Alan. I believe that the issue with my WinXP box #1 was the previous installation of SlinPlayer 1.0.3.96 included in the CDROM shipped with the SB100-100. Uninstall of 1.0.3.96 does not seem to remove vestigial registry entries, and these entries appears to corrupt 2.0.3508. This means that 2.0.3508 installs properly, detects the SB100-100 but cannot connect to it with a message 'device not supported'. After restore [with WinXP Restore function] to a state prior to 1.0.3.96 install, I was able to get 2.0.3508 to connect to the SB100-100. Virgin install of 2.0.3508 on WinXP box #2 worked without any problem.

            • Re: SlingPlayer 2.0 does NOT seem to work with SB100-100
              smash591

              I just loaded Slingplayer ver. 2 on a fresh WinXP load with no "vestigal" ver. 1 entries and still I cannot use ver. 2 Slingplayer. I can access the SB100-100 from a different PC using ver. 1.0.3.96 Slingplayer with no problems. Any further suggestions? BTW, I tried the online Slingplayer but I can't because my network firewall prevents it.

                • Re: SlingPlayer 2.0 does NOT seem to work with SB100-100
                  alanrichey42 Master

                  Unless you tell us what "....cannot use... " means EXACTLY I doubt anyone here is psychic enough to figure it out  .  It's 'almost' as bad as saying it 'doesn't work'.   So what are the symptoms/error messages ?

                   

                  However, using my crystal ball, I could hazard a guess it might still be your firewall as V2.0 makes extensive use of accessing the Sling Servers in the same way as the web version does.

                   

                  Have you tried V1.5 ?   That was the last version that didn't need to access the servers.

                   

                  BTW, I use V2.0 quite happily with my SB100-100 so it isn't a worldwide problem.