12 Replies Latest reply: Nov 25, 2011 8:23 AM by joelwnelson RSS

    So frustrated with W202 errors

    jettsky

      I  have a Classic box. It has worked for several years - always has been  dependable. But something happened a couple of months ago. And the only  thing configuration change was changing the input from Comcast analog to  Comcast digital using one of their small converter devices that  converts from digital to analogy. But that shouldn't manifest itself as a  poor network problem. The network configuration has not changed. My  sense is that something is either happening on the Sling.com side with  their servers. Or possibly it might be using the Browser player version  something is happening to confuse the client receiving the signal.

       

      It has gotten so undependable that I often don't use my slingbox like I used to.

       

      In the past I have been a huge slingbox fan and recommended it to many folks. I cannot in good conscience recommend it anymore.  I am so frustrated. And it's not just me. If you look through the forums - there are lots of folks having problems manifesting themselves as W202 errors.

       

      I suppose I could buy a newer model given I have the original classic model, but when I have lost confidence in the product - whey spend a couple hundred bucks on something I'm not sure will work. I have never received any help or answers as to why I might be having this problem. And I keep seeing posts from others with similar problems that seemed to start occurring within the last couple of months.

       

      Sling.com - are you paying attention????

        • Re: So frustrated with W202 errors
          RickRobin

          I have the newest version of slingbox and its running on Comcast and has this same w202 error. You dont need a new box. Did you ever figure out how to fix it? Thanks for the help. Rick

          3680269@gmail.com

          • Re: So frustrated with W202 errors
            Apprentice

            Hi jettsky and all, this article below explains what this error means.

             

            Understanding Watch on Slingbox.com error codes

             

            I suggest you as well to make sure that the Internet Viewing is set up properly in your Slingbox.

             

            Best regards,

            The Slingbox Answers Forum Moderator Team

              • Re: So frustrated with W202 errors
                ducriderx

                This error is ****.  I'm getting the W202 error on my home network as well as remotely now.  Network tests at all my locations show min 2MB upload and 10MB download.  And at home I'm wired.  This is total **** and I wish I could return my slingbox at this point.  A total waste of $300.  And RTFM is not always a good answer.  Some of us are technical and understand how to configure things such as port forwarding and NAT.

                 

                Slingbox..... Feel free to contact me and prove me wrong.  FYI, I've already reset all of my device back to factory and reconfigured them in an attempt to resolve the issue.

                • Nope. Still is broken
                  jettsky

                  I did everything I've been told. I went and made sure that port-forwarding is set up properly. I've seen the error codes before - as if they are much help. And it's not like I'm a computing novice. I've been working on servers (and desktops) for 30 years now - starting with PDP-11/70's runnings RSX-11M, VAXes with OpenVMS, Windows Server (3.5 and on), Unix, Linux, etc.

                   

                  What I can't understand is my Slingbox worked great for the last several years. Very dependable. Never had any problems. Then some time last fall (Fall 2010) - it became completely undependable. Occasionally it will work - for 30 minutes or so. But then I get the W202 errors. Most of the time I don't even try anymore. I tried again tonight because there was a college basketball game I wanted to watch, but all I got was the stupid W202 error. Thank goodness I was able to see the second half on a stream that someone set up on Justin.tv

                   

                  A couple of days ago when I watched it - it was fine with a consistent rate of about 1100 kbps. That lasted about 90 minutes, but then it all of sudden stopped with the stupid error again.

                • Re: So frustrated with W202 errors
                  Apprentice

                  Hi Jettsky,

                   

                  This seems to be an issue with the Slingbox that you have, all you need to do is to download the Slingplayer for Windows and update the firmware present in the application, after that you can connect to the Slingbox using Watch at Slingbox.com and you are done. I recommend also to Reset the Slingbox and run the setup assistant.

                   

                  Regards

                    • Re: So frustrated with W202 errors
                      jettsky

                      I did all that. I ensured the router had port-forwarding on 5001 enabled. I ensured it has the latest firmware. I tried using the Slingplayer software - not the webbrowser option. I've tried all that, but no success. It worked for several minutes, but no more.

                    • Re: So frustrated with W202 errors
                      sux

                      I am having the same problem.  Lots of W202 errors connecting through Firefox and Slingbox.com and pro-HD slingbox.  However on the same Mac,  I can connect through VMWare and Windows 7  via the slingplayer software I have no issues and can get download  speeds of over 2mbs.  This seems to eliminate the internet connection to me - which is what this error says is causing it.     the mobile  version in my ipad seems to work fine in the same house. 

                       

                      This seems to be a Slingbox.com  issue to me.  Any ideas?

                      • Re: So frustrated with W202 errors
                        gwilsoncfc

                        I've got the w202 error

                        I'm using a mac with safari and have latest slingbox plugin

                        Only bought slingbox a couple of weeks ago and tested it at home and it worked

                        This is my first trip and it's not working

                        Any ideas ?

                        This is frustration big time

                        • Re: So frustrated with W202 errors
                          joelwnelson

                          Having these errors too.  Seems to be location-specific.  It works fine on my work network (Cox Business) - I've streamed for hours;  however, visiting family over Thanksgiving, it was unusable on their Cox residential connection.  They have 18 Mbps download speed and it would connect and work perfectly for a minute, streaming up to 4500 kbps, and then drop with the 202 error.  I could reconnect and get another minute, and then it would drop.  Seems awfully suspicious on the part of Cox residential, as it's working fine again this morning on a business connection.  Also works fine over AT&T 3G.