8 Replies Latest reply: Feb 22, 2011 5:25 PM by jrobbins50 RSS

    2.0.1 no volume on IPad

    rgagliano

      Yesterday, I was very happy with my slingplayer mobile for iphone, it played on my ipod, as well as my ipad. Today, I noticed an update in itunes, and just applied it. Now, I get NO volume on my IPad. It's not in mute, and I removed and reinstalled the app per the directions on itunes. Got a picture, and no volume. How long before this will be fixed?

        • Re: 2.0.1 no volume on IPad
          bojohnson

          I've got the same problem with my iPhone 4. Decided not to upgrade iPad.

           

          It seems to me that if you're going to charge $30 each for the iPad and iPhone versions then they should at least work. I don't mind being ripped off but this is a bit much.

           

          • Re: 2.0.1 no volume on IPad
            njharvey

            Same problem here with SlingPlayer Mobile 2.0.1 running on iPhone 4 and iPad.  Since upgrading to 2.0.1 I get picture but no sound.  Have removed and reinstalled app on both devices and also reset Slingbox and reconfigured.

            • Re: 2.0.1 no volume on IPad
              ysmsd08

              I had the same problem.  However if I switch the display to SD mode, then there is sound.  It worked fine before the upgrade.

                • Re: 2.0.1 no volume on IPad
                  Phunkeydude

                  I have the same issue.  I noticed the update on iTunes and installed on my iPhone 3GS.  Then I logged into the Pro HD and did the firmware update and then ran thru the Internet Viewing setup making sure my router was configured with the port forwarding for port 5001.  Everthing is updated and correct.  iPhone connects and displays video but no sound when the mobile player is in High Quality mode, but switching to SQ (standard quality) I get both video and audio.  I also noticed that when in HQ mode, the video will sometimes blank out and come back but still with no sound.

                   

                  Just for FYI in case any Sling support reads this... my Sling Pro HD is connected via ethernet to router.  My home is networked with Cat5 to every room of the house. Each room has two network connections.  I have a utility room where the broadband comes into the router and then shared to the entire house via a 10/100/1000- 24 port switch. I am on Quest Fiber and my speeds to the house are 40mbps down and 20mbps up at the Actiontec Q1000 modem/router.

                   

                  A Speedtest.net on my desktop running Windows 7 64bit Ultimate is showing 37.69mbps down and 17.41mbps up via the ethernet home network.

                   

                  A Speedtest.net on my iPhone connected via WiFi to my home network is coming back at 9.23mbps down and 10.69mbps up with a ping of 107ms.

                   

                  So I am confident that its not a home network issue or broadband speed issue for streaming video from the Sling to my iPhone.

                   

                  It definetely worked a lot better before the upgrades.   

                • Re: 2.0.1 no volume on IPad
                  Apprentice

                  Hi, rgagliano and all

                   

                  The following link will provide you with some steps to follow in order to fix this issue.

                   

                  No sound in SlingPlayer Mobile for iPhone or iPad?

                    • Re: 2.0.1 no volume on IPad
                      Eagle77

                      Can you read the entire posts and see that your message on how to change volume on the ipad is not the issue.  When you log into IPAD there is NO SOUND regardless. the fix is to switch to SQ then switch back to HQ for the sound to reappear.

                        • Re: 2.0.1 no volume on IPad
                          jrobbins50

                          Switching from HQ to SQ and back again does not fix my "no sound" problem on my iPad.  Any other ideas (and yes, I'm quite confident that, as the rest of you, I have the volume up properly on my iPad, in the application and on my controlled cable box).  Thanks in advance. JCR