6 Replies Latest reply: Jan 25, 2011 6:19 PM by rlinn45 RSS

    Cannot get firmware 2.1.130 and iPad says must have

    rlinn45

      I am having trouble getting firmware update 2.1.130 to my HD-Pro Slingbox. Each time I try to update the software (firmware), I am told I already have the latest version.  This happens on both the desktop application and the website setup.   This firmware version is required for the latest SlingPlayer Mobile for iPad.

       

      Here is what I have done:

      1. Purchased SlingPlayer Mobile for iPad three days ago through Apps Store
      2. The new iPad SlingPlayer Mobile app instructed me the Slingbox firmware needed to be updated; I updated to 2.1.80
      3. Everything worked perfectly since Saturday
      4. I noticed this morning the iPad App Store said an update was available for the SlingPlayer Mobile; I downloaded the update
      5. The new Mobile app said I needed to update the Slingbox firmware again, this time to 2.1.130
      6. I have tried to update the firmware from the browser (setup.slingplayer.com), I have tried from the desktop application, and I have tried from an entirely different computer.  I also have tried form Internet Explorer and from Firefox browsers.  Each time, the update tells me I already have the latest version and do not need an update.

       

      There is an option to manually load the firmware in the desktop application.  Is there somewhere I can get a file to do the manual load, or are there any other suggestions how I can get 2.1.130 to load?

       

      Thanks in advance for any assistance.