3 Replies Latest reply: Dec 16, 2010 3:48 PM by tschak RSS

    Cannot connect my Netgear Router

    tschak

      Hello,  for viewing away from home over the internet.  I attempted to connect my Netgear RangeMax Wireless N router.  My problems are as follows:

       

      - My router model is not listed.  Hard to believe because a new router from Best Buy.

      - During set up asking for password and security code.  I now the security code put not the password.  How can I find these?

        • Re: Cannot connect my Netgear Router
          ACC1502443 Newbie

          Are you asking how to get access to your router with the admin?? Or are you asking admin password for the SlingBox. Because you can set any password you want for admin and one for viewing. So what is really your question about??

            • Re: Cannot connect my Netgear Router
              tschak

              I believe my question is the admin ID for the router.  Also why in the world is my router model number not listed?

                • Re: Cannot connect my Netgear Router
                  ACC1502443 Newbie

                  Well, when I first set up my slingbox, I do remember they ask you what kind of router you have and you suppose to input the model number. I just picked other because my router which is a netgear was not listed either. When confirmed of my choice it only said do it later manually, and I have not done that since. My slingbox works fine without. Does your slingbox works at all? can you see streaming content on your pc? Because it sound you have not finish your setting up the slingbox yet. I remembered the only issue I had when I connected my slingbox to my netgear router was that I coudn't connect at all. My network wouldn't see the box at all. I know I have connected my RJ-45 cable correctly in the back of the slingbox at I saw to Steady Red ligths ON. So I got  I little curious about why my router is not letting the slingbox to be seen. What I did I accessed the Router setting which is http://192.168.1.1 on browser and I log in with my user account and password accordenly. I went into the WAN settings and I OPEN the port witch was CLOSED. After that I saw the slingbox streaming without no problem.