6 Replies Latest reply: Feb 16, 2011 11:22 AM by KBrack Branched to a new discussion. RSS

    SlingPlayer 2.0 for iPhone - HQ mode control problem

    Morac Newbie

      SlingPlayer 2.0 for iPhone works, but I'm having control issues in HQ mode over 3G.

       

      When in HQ mode over 3G, pressing a remote action button (play, pause, etc) doesn't result in a rebuffer (ie doesn't jump to "live" video). The buffer is usually 20 to 60 seconds long as such it takes 20 to 60 seconds for me to see the result of any remote presses. This makes control nearly impossible in HQ mode. If switch to SQ mode I don't have that problem. Also HQ mode over Wifi seemed to work fine when I tried it.

       

      Is anyone else having this problem?  Is this by design? 

       

       

      Edit: it does the same thing when changing channels by swiping or picking a favorite. So swipe and then wait at least 10 seconds for the buffer to catch up. Kind of annoying. I guess they expect us to switch to SQ mode to control things.

        • Re: SlingPlayer 2.0 for iPhone - HQ mode control problem
          arif1127

          Me too! The remote takes 20 seconds to register fast forwarding or rewinding or pausing. It is very frustrating. I have now switched to SQ and hope that works better.

           

          My guide is a lot harder to get to also.

          • Re: SlingPlayer 2.0 for iPhone - HQ mode control problem
            Apprentice

            Hi, Morac and arif1127

             

            The following link will provide you with some steps to follow and KB articles to check (if necessary) in order to find a solution for this issue.

             

            Troubleshooting SlingPlayer Mobile for iPad video issues

             

            Make sure to follow these recommendations and let us know how it works for both of you.

            • Re: SlingPlayer 2.0 for iPhone - HQ mode control problem
              KBrack

              I'm having the same problems, the HQ mode is unusable, because of the control issues and the DVR (guide) Button no longer appears. I think that the quality of both the Slingplayer software and support from SlingMedia is quickly going down hill. However, there doesn't seem to be a viable alternative.

               

              I have been using a Slingbox AV as a front-end for my DirecTivo for years and loving it. Even though it's not technically supported, it has been working great with my iPhone via Slingplayer Mobile. When 2.0 came out, I was so impressed that I decided to upgrade to a SOLO for the better picture quality.

               

              I wished that I would have kept my old AV. Picture quality wasn't as nice, but it least it worked properly. Calls to support have been frustrating at best. I've been told that there would be a new version of SlingPlayer mobile that would fix the control issues. (That was almost two months ago.) They offered no help on the missing guide issue - in fact phone support got quite hostile when I insisted that it was there before, even though it is plastered all over their iTunes listing and on this site. I've just given up, I gotten no where with phone support, and their twitter account, MisterSling, is a total waste of time. If you're not fawning over the company, it gets no response.

               

              As I said, I wished that I would have kept my old AV - HQ mode is unusable and I lost the DVR feature.