3 Replies Latest reply: Dec 12, 2010 2:18 PM by bbm3 RSS

    Audio but no Video....very disappointed

    Douce

      Problem

      Controlling the remote control functions work, sound works, no video........

       

       

      System Setup

      • Rogers Cable
      • Scientific Atlanta Explorer 8300 HD - connected to TV using HDMI
      • Slingbox Pro-HD (New)

      .

       

      Troubleshooting

      • Left TV connect to 8300 using HDMI and connected Pro-HD using supplied composite cables to the 8300
        • No Video and Audio worked
        • No HD Video
      • Left TV connected to 8300 using HDMI and disconnected composite from 8300 to Pro-HD and replaced with S-Video
        • Video and Audio both worked
        • No HD Video
      • Disconnected HDMI cable from 8300 to TV and only connected from 8300 to Pro-HD using composite cables
        • Video and Audio both worked
        • HD worked
      • Left the connection from the 8300 to Pro-HD using composite cables and plugged back in the HDMI cable from 8300 to TV
        • Video stopped working but Audio worked
        • No HD

       

      Seeing the 8300 HD only has one composite output connection and one HDMI output connection, how are you suppose to use the Pro-HD to get HD video if when both are connected the video does not work?

       

      Very disappointed with Slingbox and my $300 purchase at this point.......

        • Re: Audio but no Video....very disappointed
          bbm3

          Connect Component RBG from your 8300 to Sling input (top row) then connect RBG from Sling Output (bottom row) to your monitor.

          Do the same with your audio cables and you should be good to go.

           

          BTW this is an issue with your cable box not the Slingbox. Your 8300 only allows one HD output at a time.

          If HDMI is connected the Component outputs are disabled.

           


          http://support.slingbox.com/get/KB-5000188.html

           

          http://support.slingbox.com/get/KB-005061.html

            • Re: Audio but no Video....very disappointed
              Douce

              Thanks for the response....

               

              Seeing the HDMI is a digital connection that supports 1080p and the Composite only supports 1080i outputs, do you think there will be a noticable difference in picture quality?

                • Re: Audio but no Video....very disappointed
                  bbm3

                  Hello Douce,

                  Did using componet cables work for you?

                   

                  You are correct the component pass-through on the Slingbox is limited to 1080i.

                   

                  Can you tell the difference is a good question.

                  When streaming content from the Slingbox to a PC, MAC or Mobile device the answer is no.

                  The stream is not even close to 1080i let alone 1080p.

                  Does the Slingbox pass-through do anything to the original signal other than pure pass-through? I don't know. I hope not.

                   

                  Does Rogers provide 1080p content?

                  I took a very quick look at their website and it looks like 1080i max.

                  If I am wrong you could leave the HDMI cable connected to your monitor and plug it into your 8300 when viewing 1080p content from Rogers.

                  Kind of lame but it is an option.

                   

                  Hope that helps.

                  Cheers,

                  BB

                  (Go Wings!)