23 Replies Latest reply: Feb 23, 2017 5:03 AM by alanrichey42 RSS

    Support for AMIKO - Alien 2+ sat box for M1

    ACC6731090
    Visibility: Open to anyone

      Hi Folks was wondering if anyone knew an existing preset for an AMIKO Alien sat box to use with M1 Slingbox and if there was a remote available to use.

       

      Many thanks

      John

        • Re: Support for AMIKO - Alien 2+ sat box for M1
          alanrichey42 Master

          I assume you have already done a proper Forum Search for your model number in case other people have already answered your question ?

           

          If so and that didn't help then check out this thread:  https://community.sling.com/message/10363#10363

           

          Come back if it that doesn't help either.

           

          Al

            • Re: Support for AMIKO - Alien 2+ sat box for M1
              ACC6731090

              Hi Al, thank you for your quick response - nothing came up on the search and link didn't help me,

               

              Found another link suggesting a few alternative boxes to try at setup, so will post if successful.

              Trying to help a friend with his setup.

              Many thanks

              John

                • Re: Support for AMIKO - Alien 2+ sat box for M1
                  alanrichey42 Master

                  How about this one I just built ?

                    • Re: Support for AMIKO - Alien 2+ sat box for M1
                      ACC6731090

                      Wow - Thanks Alan,

                       

                      I will pass it on and hopefully he has managed to find one of the recommendations to enable him to use it.

                      Will post how he gets on.

                      Thanks again

                      John

                      • Re: Support for AMIKO - Alien 2+ sat box for M1
                        ACC6731090

                        Not sure you saw this as I had replied to myself!  Duh!

                        Hi Alan, 

                        Many thanks for your help this far.

                        While trying to get the Amiko box up and running via slingbox we were never able to see a video signal on PC.

                        So reverted to a previous box - ZGemma-Star-2S and can see a video signal via slingbox.

                        Only reference I can find for the remote is ZGemma H2S - downloaded this and I have logged onto my friends box and installed this remote - non operational - tried all the custom options from the right click on the remote without effect.

                         

                        Any additional help would be appreciated.

                        Thanks again

                        John

                          • Re: Support for AMIKO - Alien 2+ sat box for M1
                            alanrichey42 Master

                            Only reference I can find for the remote is ZGemma H2S - downloaded this and I have logged onto my friends box and installed this remote - non operational - tried all the custom options from the right click on the remote without effect.

                            As I asked in the README file, Please read the instructions in full.

                              • Re: Support for AMIKO - Alien 2+ sat box for M1
                                ACC6731090

                                Hi Alan,

                                OK I need your help here....have patience with the old man....My friend has two slingboxes, one via a sky box so no problems - the other one connected to his ZGemma-Star-2S  can get a picture/sound via slingbox ok but no remote. have also swapped over the RC senders - no different. What am I missing - can't see anything on the readme that i'm missing.

                                 

                                Tried loading in the remote for the H2S, seemed to load OK and remote popped up, but doesn't function - loaded in the Amiko one you sent and it appears to be the same one - same file names anyway. What am I missing. Appreciate your help/patience.

                                 

                                Best wishes

                                John

                                  • Re: Support for AMIKO - Alien 2+ sat box for M1
                                    alanrichey42 Master

                                    First ignore the filenames, 2010 is my personal 'handle' when I build remotes so there are well over 1000 2010s around.

                                     

                                    How about swapping over the Slingboxes just to confirm where the fault lies ?

                                      • Re: Support for AMIKO - Alien 2+ sat box for M1
                                        ACC6731090

                                        Thanks Alan - have passed this on and will come back to you.

                                        • Re: Support for AMIKO - Alien 2+ sat box for M1
                                          ACC6731090

                                          Hi Alan,

                                          Again - thank you for your help so far,

                                           

                                          This now relates to both boxes he has - ZGemma-Star-2S and Amiko Alien 2+

                                           

                                          I went to my friends house and we swapped the slingboxes over - reconfigured the 'not working' box for his sky set up and all worked perfectly as well as RC.

                                           

                                          Took box back and reconnected to the ZGemma-Star-2S and connected - picture and sound ok - but no remote functioning.

                                           

                                          The Amiko Alien 2+ is actually an HD box and that is the preferred one to use BUT....cannot get a picture from it on slingbox - have audio only and picture and sound OK on TV.

                                           

                                          So before even getting to the remote - any idea how I can get the picture to slingbox.

                                           

                                          I have the Amiko box home with me so I can try whatever you suggest.

                                           

                                          We still need the remote for the ZGemma-Star-2S as his friend has one but recently bought a slingbox.

                                           

                                          Head is pickled.

                                           

                                          He now has a Logitech remote 650 and both the ZGemma-Star-2S and the Amiko Alien 2+ have been added as devices and operate well - they were listed on Logitech's database and used without having to receive instructions from the original remotes.

                                           

                                          Remote function for ZGemma-Star-2S is needed.....tried the one listed for a ZGemma box and the Amiko without success.

                                           

                                          Any ideas on getting video on slingbox (tried sky etc options) and then could try the Amiko remote you sent.

                                           

                                          Once again thanks

                                          John

                                            • Re: Support for AMIKO - Alien 2+ sat box for M1
                                              alanrichey42 Master
                                              I went to my friends house and we swapped the slingboxes over - reconfigured the 'not working' box for his sky set up and all worked perfectly as well as RC.

                                              Good, that eliminates the IR signal as a problem.    Although technically the placement of the IR Blaster might still be an issue.

                                              Took box back and reconnected to the ZGemma-Star-2S and connected - picture and sound ok - but no remote functioning.

                                               

                                              The Amiko Alien 2+ is actually an HD box and that is the preferred one to use BUT....cannot get a picture from it on slingbox - have audio only and picture and sound OK on TV.

                                               

                                              So before even getting to the remote - any idea how I can get the picture to slingbox.

                                              How is everything (Amiko/TV/Slingbox) connected ?   Input used ? Composite ? Component ?  HDMI ?  (I warn you in advance, my expertise is on virtual remotes, the rest is a mystery, so I doubt I can help you with this)

                                              We still need the remote for the ZGemma-Star-2S as his friend has one but recently bought a slingbox.

                                               

                                              He now has a Logitech remote 650 and both the ZGemma-Star-2S and the Amiko Alien 2+ have been added as devices and operate well - they were listed on Logitech's database and used without having to receive instructions from the original remotes.

                                               

                                              Remote function for ZGemma-Star-2S is needed.....tried the one listed for a ZGemma box and the Amiko without success.

                                              I had also installed the Amiko box onto my Harmony 650 and used it to analyse the codes so I am surprised it didn't work (or have you actually tried it ?   Having read back through the thread I am not sure where we stand on the remotes.  Can you tell me EXACTLY what you want ?

                                                • Re: Support for AMIKO - Alien 2+ sat box for M1
                                                  ACC6731090

                                                  Ta Alan,

                                                   

                                                  1.     Need a remote for ZGemma-Star-2S - this would sort us with a remote setup.

                                                   

                                                  2.     Need to be able to see Amiko box via Slingbox. - When you sent me the Amiko remote file - I didn't realise my friend couldn't even get a picture.

                                                  So I have tried both Component (HD) and Composite (SD) setups with the AMIKO and Slingbox doesn't seem to recognise it. Although the Amiko box is showing a great picture on local TV.

                                                   

                                                  Thank you

                                                  John

                                                    • Re: Support for AMIKO - Alien 2+ sat box for M1
                                                      alanrichey42 Master
                                                      ]1.     Need a remote for ZGemma-Star-2S - this would sort us with a remote setup.]\

                                                      Already built, did you not try it when you read my first post ?

                                                      2.     Need to be able to see Amiko box via Slingbox. - When you sent me the Amiko remote file - I didn't realise my friend couldn't even get a picture.

                                                      So I have tried both Component (HD) and Composite (SD) setups with the AMIKO and Slingbox doesn't seem to recognise it. Although the Amiko box is showing a great picture on local TV.]

                                                      If you have connected the Amiko and the Slingbox with the Composite (Yellow) cable and selected the Composite Input in the Slingplayer and still nor getting a picture then I have no idea.

                                                        • Re: Support for AMIKO - Alien 2+ sat box for M1
                                                          ACC6731090

                                                          Thanks Alan,

                                                           

                                                          The only ZGemma remote that was on the database was for the H2S and that didn't work - tried the Amiko one you sent as well, no joy, nothing else was listed for the ZGemma-Star-2S

                                                           

                                                          The IR blaster is right in front of the IR window on the ZGemma-Star-2S box.

                                                           

                                                          So are you saying that the H2S should operate the Star-2S?

                                                           

                                                          Ta

                                                          John

                                                            • Re: Support for AMIKO - Alien 2+ sat box for M1
                                                              alanrichey42 Master

                                                              Sorry, my fault.  I assumed they were the same but in fact there is a 1-digit difference in the protocol.   It seems to use the same codes a this one:  Octagon SF8 HD   So try that,  But PLEASE don't reply 'it doesn't work' as that shows me people haven't read the instructions and that annoys me

                                                                • Re: Support for AMIKO - Alien 2+ sat box for M1
                                                                  ACC6731090

                                                                  Thank you Alan. I presume that's for the ZGemma-Star-2S.  Will pass it on as he still has that connected at his home.

                                                                   

                                                                  I have the Amiko Alien 2+  home with me and have just managed to get the picture via Slingbox (the output wasn't configured in the Amiko) so trying the Remote you sent me for Amiko, so I have picture and sound via slingbox. This is my own slingbox, so I started from a reset.

                                                                   

                                                                  Loaded in the bin file, it only takes the pl.bin and up pops the remote and it doesn't seem to function - tried a number of functions and moved the IR blaster around. I have tried it via my Windows laptop and windows PC as well as Android phone.

                                                                   

                                                                  Ta John