2 Replies Latest reply: Feb 5, 2017 1:59 PM by jaswinder05 RSS

    Slingbox Problem with Verizon FIOS

    kbhakenson
    Visibility: Open to anyone

      I've had my Slingbox M1 working on my Verizon FIOS system for over a year.  In the past two months when connecting to the Slingbox my connection drops.  I've reset and reconfigured my Slingbox many times.  I also contacted Verizon and received a new router.  The new router worked for about a week and then my connection started disconnecting again.  My router is MI424WR-GEN3I.  My sling connects via wifi to the router but in troubleshooting it does the same thing when I connect to the router via ethernet cable.  At this point I'm not sure what is going on.  I've been searching and searching through the web and haven't found much.  Port forwarding was already setup for port 5301 on the router. I tried disabling the IGMP Proxy that I found on this link but that didn't seem to resolve the issue though I can connect for about 10 minutes longer with this settting:

       

      FIOS blocking Sling TV app? - Verizon Fios Community

       

       

      Does anybody have an idea?  At this point my Slingbox is useless.  I'm convinced I have some sort of Verizon or Verizon router setting that is causing this problem. 

       

      Any help is greatly appreciated!

        • Re: Slingbox Problem with Verizon FIOS
          kbhakenson

          In researching I'm wondering if my changing the MTU settings on the router might resolve this problem.  My router is using the default 1500 MTUs. 

            • Re: Slingbox Problem with Verizon FIOS
              jaswinder05 Newbie

              I own various generations of the slingbox and I encountered a similar issue with my slingbox hd box.

               

              I have 3 slingbox hd's and the stream would start and then automatically disconect I knew I had all the relevant port fowarding done and all 3 could not be faulty.

               

              At the time I contacted the excellent European customer services who changed the default mtu's of 1500 to 1370 of all 3 slingbox hd boxes.

               

              So to clarify  slingmedia customer services remotely changed the slingbox mtu's .

              I did not change any mtu on the router side.

               

              Whichever way though this seems a mtu issue I suppose if you can not get slingmedia to remotely change the box you could change it on your router.

               

               

              Thanks