6 Replies Latest reply: Feb 2, 2017 6:02 PM by Pennsywoody RSS

    Video not coming through my M2

    Pennsywoody

      Yesterday all was working on my first setup of Slingbox M2. Today, sound worked but video absent. I reconfigured everything and this time my cable box "Explorer 4652" does not show up on the listing. I could swear it was there yesterday. All the cables are hooked up the same place as yesterday when working on all devices. Running a MAC with latest OS X.

        • Re: Video not coming through my M2
          SlingSupportMagdalena Moderators

          Hello,

           

          You may be running into an HDCP ("High-bandwidth Digital Content Protection," also known as HD Content Protection) error. One way you can fix that is by changing the connection setup that you have. Please keep in mind this comes from your cable provider. You also mentioned your cable box model is not in our database, what you can do is choose a cable box model that is similar to yours. If none of the models seem to work, you can always submit an enhancement request. Please review the links below for further information:

           

           

          Thank you,

          Maggie

          SlingMedia Support Team!

            • Re: Video not coming through my M2
              Pennsywoody

              Thank you for the incredibly quick response.

               

              OK - Double-checked all of the connections.

               

              1) I have HDMI connection on the Explorer 4652 Cable box that Connects to my Bose Lifestyle System, which in turn has HDMI to the TV

               

              2) Cable Box also has the component connections and audio (OUT) (in addition to the HDMI port, which I spoke of above), which I used to connect to Slingbox (IN). So, in summary HDMI connects to my Home Theater, which in turn connects to the TV - That part works fine.

               

              3) Strange thing is that yesterday everything worked perfectly, and I tried it several times through that evening. All devices worked including my Mac Desktop, my MacBook Pro. IPAD Pro, and iPhone. All worked yesterday.

               

              4) Today nothing worked. I really thought that connections were fine because it worked yesterday.

               

              5) I also uninstalled Slingbox, and started all over to no avail.

               

              This was a Christmas present from my son. My next step is to disconnect everything and try it at my son’s house to see if it works there. Doing this and if it does not work there (He has a slingbox himself), then I have to assume it is the unit itself. Then my question will be — what do I do next?

              Walter Woods

                • Re: Video not coming through my M2
                  SlingSupportMagdalena Moderators

                  Hello,

                   

                  Your cable box is detecting the HD signal from both the HDMI and the component cables, which is why it is blocking your video signal. What I would recommend for you to try is to connect components all the way, meaning to disconnect the HDMI cable and connect with the components only. If that does not work for you, the next step would be to connect with the composite cables, which are the red,white and yellow cables. Please review the link below for your setup options and for more information about the HDCP issue:

                   

                   

                  Thank you,

                  Maggie

                  SlingMedia Support Team!

                • Re: Video not coming through my M2
                  Pennsywoody

                  A couple of things I could add that I forgot in the dialogue below:

                  a). Slingbox did connect to my Network, and identifies the name I assigned to the Slingbox.

                  b) It indicated that the latest software is installed already.

                  c) Still get the following signal on all devices — “Unable to detect a video signal.”