3 Replies Latest reply: Jan 4, 2011 6:08 PM by jackthelad RSS

    How to port forward 2 separate Classics through a ActionTec M1424WR?

    csmolka1

      I manually configured one Classic and everything works fine. Keep getting a conflict when I try and add the second.  I have tried various port numbers, with no success

        • Re: How to port forward 2 separate Classics through a ActionTec M1424WR?
          Apprentice

          Hi, csmolka1

           

          You only need to follow the same procedure as you did with the first Slingbox. However, you will need to use a different port number (we recommend you to use either 443 or 8080). Besides, you will need to create the rule on the router and finish the Setup Assistant for Internet Viewing.

            • Re: How to port forward 2 separate Classics through a ActionTec M1424WR?
              csmolka1

              Thanks for your suggestion and attempt to resolve this issue. Unfortunately, trying either port 443 or 8080 results in a conflict. Any other ideas would be greatly appreciated.

                • Re: How to port forward 2 separate Classics through a ActionTec M1424WR?
                  jackthelad

                  Hi,

                   

                  1. have you consulted "portforward.com" ?...I have found that site to contain answers for all the different routers, including the new BE service ( that does upload at over 1meg )

                   

                  2. If you have done this already then I suggest that you use 5002. I have a classic and a PRO HD, they are set for 5002 and 5001 respectively. However one of them seems to get a static IP address ( it is usually the PRO HD ) , other gets a dynamic one. The static one is always ok, but you have to look at the other one's IP address in the slingbox info file under properties. You should also check the slingboxe's IP address in your router table.Then you should set a new gaming device, using the that IP address, and tie it to port 5002. You then have to go to " setup the slingbox for internet viewing" and force that IP address into the settings  ( make sure that the port number is 5002 ), making sure that you apply the settings before you exit.

                   

                  ONE LAST CHECK is your firewall  !!!!!!! Norton is a pain in the *** and you need to ensure that all the slingboxes network settings are set to "fully trusted"....I am fairly certain that all the other security vendors are equally bad in this aspect.