3 Replies Latest reply: Dec 12, 2010 11:05 AM by jarome RSS

    Keep being prompted to upgrade

    etlprws

      Hi,

       

      I recently got a prompt to upgrade the sling player desktop software on my Mac.  I did this and am now running at 1.0.10.272.

       

      However I still keep getting the prompt to upgrade.

       

      Has anyone else experienced this and does anyone know if the version I am running is in fact the latest?

       

      Many thanks

      Peter