3 Replies Latest reply: Jan 29, 2011 7:20 AM by soonerish RSS

    Cannot get remote viewing on Linksys E2000 router, even after port forwarding

    mikeroberts15

      I went through online steps to port forward new Linksys E2000 router, changed IP to 192.168.1.254, and port to 5001, but still not making it through set up since Linksys E2000 router is NOT listed, and when slingbox classic asked me to login to router, log in fails.  then manual connection also fails, even though router port forwarding has been set up and saved.  Using Slingbox classic with version 2.0.4.521, and Linksys E2000 version 1.0.02.  Are there other settings I need to change to watch remotely from another high speed network or on 3G Cricket connection while away from home?  thx

        • Re: Cannot get remote viewing on Linksys E2000 router, even after port forwarding
          mikeroberts15

          as an addition to original note above, set BOTH single port forwarding to ip: 192.168.1.254 and port 5001 AND PORT RANGE FORWARDING to 5001-5010... setup slingbox on those IP and port numbers, but still saying "unfortunately, we were unable to configure your router..."

            • Re: Cannot get remote viewing on Linksys E2000 router, even after port forwarding
              Apprentice

              Hi, mikeroberts15

               

              The main issue in this case is that all the Linksys routers have an IP Pool Range that goes from .101 to .149. If you are using the .254 (Slingbox default IP address), it will not work for Internet Viewing, since it is out of the range.

               

              You just need to make sure to use the right IP address provided by the router for the Slingbox, in order to create the rule.

               

              The following third-party link will provide you with the steps to follow.

               

              Port Forwarding Slingbox on the Linksys E2000 router

                • Re: Cannot get remote viewing on Linksys E2000 router, even after port forwarding
                  soonerish

                  ranaleon,

                  I was having the same problem as mikeroberts15 but with a Linksys WRT54G (v5) router and connecting remotely to my slingbox classic. I recognized that the router didn't have an IP pool range as you mentioned and have done everything I can think of to ensure remote network viewing is enabled...but no success. I have tried to manually configure it, tried to let the Slingbox setup wizard configure it, I have followed online guides specific to my router (much like the guide you supplied in your post as well as ones on Slingbox website). I have also updated the firmware/software on both the slingbox and router. I am very frustrated and would appreciate any help/advice. Do you think it could be a problem with the default IP address that slingbox assigns/recognizes is the .254? I have repeatedly gone in and changed the settings to accommodate what my router has assigned the slingbox as you mentioned...but still no success. Thanks in advance!