1 Reply Latest reply: Dec 8, 2010 1:53 PM by ranaleon RSS

    Huh --- flash needed to upgrade?

    dhjdhj

      So I bought SlingPlayer for my iPad and then when I tried to run it, I discovered that my existing slingbox was too old. OK, appreciating the offer to upgrade at a discount I started the process and then discovered I couldn't do anything as the upgrade mechanism requires Flash which doesn't work on the iPad!

       

      Uh, hello, slingbox people ---- don't you think that if you're selling products for iPad users, the least you could do is make sure your support system actually works on the iPad?

       

      Sigh