12 Replies Latest reply: Dec 20, 2011 4:01 PM by ehimmer RSS

    Connection failed after software update

    pietrovl

      Hello,

       

      Slingbox was working fine until I updated the software update.

       

      Even though the connections started, and showed optimizing, but the communication failed afterward.

       

      The reason was:

      The operation failed because the message is too big.

      [Advanced users: the error code is 0x923400df.]    

       

      My routers and firewalls were all set well, any reasons why this is happening?

       


        • Re: Connection failed after software update
          Apprentice

          Hi Pietrovl,

           

          Do you have this issue only remotely or at the Slingbox location too?

           

          I recommend to restore the Slingbox to factory settings and then run the Setup Assistant

           

          Regards

            • Re: Connection failed after software update
              ehimmer

              I too am having the same issue.  For me, it is remote only, connecting locally I have no problems.  I can occasionally get in remotely and it works fine for hours.  I have tried it from several locations with the same results (i.e. same internet provider vs different providers).  This failure is occuring using the Win app or via the web activeX component. On the 2nd attempt using the Win app, it says someone is already connected and to enter the admin pswd to disconnect that user (I assume it is from my previous connection attempt). Also, same problems connecting to either my Slinbox HD Pro or my old (the original) Slingbox.

               

              As with the other poster, I connects, says it is optimizing, loads the remote control briefly then errors with the connection failure.

               

              I do seem to have far better luck connecting using my Droid Eris over 3G if that is of any help.

                • Re: Connection failed after software update
                  viessman

                  I have exactly the same problem too!!!

                  I have 1 laptop and 2 desktops both running windows XP and they were fine playing remotely for years. The 2 desktops came up the problem for about 1 month. They could stream the vedio for couple minutes then dropped the connection. If I tried to reconnect, it showed a connection has already established and need the admin password to override it. I believed it was the previous connection too. I noticed the channel portion of the remote was blank when the slingplayer first connection established. The connection would drop either I tried to switch to channel or just waited couple minutes. Please Help! Thanks

                  • Re: Connection failed after software update
                    ehimmer

                    Followup... I recently upgraded my old 10-yearold cable modem to a newer DOCSIS 2.0 modem, and I no longer have this connection issue. (hope I didn't just jinx it!)

                • Re: Connection failed after software update
                  davemars Newbie

                  I am having this exact same problem. I upgraded the firmware on my slingbox when I was at home last week and it worked in my home. Now I cannot connect from Hong Kong. I have reset the SB.

                   

                  Now getting this error when I try to log in from Hong Kong. My wife is till in the states and gets the same error. Everythint worked fine before this upgrade.


                  Error: 0x923400df
                  Context: 0
                  Operation:112

                   

                  My Slingplayer is V 2.0.4.521

                   

                  Slingbox Info
                  Slingbox Name: Marshall Slingbox
                  Slingbox ID: 29916841A10D58429D8551402B3C3FBC
                  Slingbox Software Version: 2.1.80

                   

                  Internet Viewing
                  Set Up Complete: Yes
                  Slingbox Public IP Address: 70.114.155.26
                  Slingbox Private IP Address: 192.168.1.51
                  Slingbox Port: 5001

                   

                  Slingbox Access Info
                  Activation Date: 06-04-2009
                  Date Last Accessed: 12-16-2010

                    • Re: Connection failed after software update
                      davemars Newbie

                      Whats interesting is that I can connect to my Slingbox in the US via my iPhone here in Hong Kong with no problems.

                       

                      Are there issues that Sling Media blocked access outside of the US?

                       

                      This also points to an incompatibility between the firmware update and the slingplayer on Windows. I run Version 2.0.4.521

                       

                      Slingbox team, please ensure proper operation of the Windows version with the newest firmware on the slingbox.

                       

                      Also, occassionally I can connect with the Firefox web plugin, but not very often.

                      I really believe that Sling has some problems with this lates FW update.

                      I wish I had never made the update.

                        • Re: Connection failed after software update
                          davemars Newbie

                          Still not working after changing the port to 443.
                          However iPhone app works fine.

                            • Re: Connection failed after software update
                              davemars Newbie

                              Today the Slingbox is now working with the new port address of 443.

                              Not sure why.

                                • Re: Connection failed after software update
                                  davemars Newbie

                                  Came home from work today and tried to access my sb, getting same error as before.

                                   

                                  Error: 0x923400df

                                   

                                  Earlier in the day, I was able to access from 3 different systems with no problems.

                                   

                                  Still not happy about having no access again.

                                   

                                  iPhone 4 accesses the system just fine.

                                    • Re: Connection failed after software update
                                      davemars Newbie

                                      After spending about 2 hours on the phone with paid tech support  (Archie), he was able to access my home network via my wifes's help.

                                      We did a 20 second reset on the SB. Reran setup assistant.

                                      He then changed my port address to 8080 and set my home router MTU to 1462.

                                      This resolved my problems.

                                       

                                      I suggested that we downlevel the firmware updgrade, but this was not an option that Slingmedia wanted to do.

                                      I  wish I had known about the downgrade option. I wanted to "test" that to  demonstrate to Slingmedia that this firmware level was the culprit.

                                       

                                      But  I really appreciated Archie's help - I am now running on all 3 player  options: 1. Windows Player, 2. Browser player, 3. iPhone4.

                                        • Re: Connection failed after software update
                                          viessman

                                          Thank you for sharing your experience davemars!

                                          It reminds me that I have this problem after I setup the iphone 4 slingplayer too. I am in states but my SB is not so I guess tech support is not an option to me. I will try to get someone to access my router and change the port first. Hope this will work. Thanks!

                                          • Re: Connection failed after software update
                                            scooch

                                            I had the same issue after I upgraded my Pro HD to the latest firmware to support the new iPad app.   I was able to connect with no issue with the iPad, but I had poor performance and frequent disconnects on the SlingPlayer PC app.   I could not get my sling catcher to connect at all.   I tried changing ports on my router as well as changing the MTU.   With the lower MTU I was able to get the Slingcatcher to connect 1 out of 10 tries, but with fairly poor performance and quality.   I managed to downgrade the box back tot he 1.4 firmware and the system works great again.

                                             

                                            If sling comes out with firmware that works with the iPad and Slingcather, I will be happy.   For now I will have to not use the iPad app.