9 Replies Latest reply: Aug 12, 2011 8:55 AM by JTqwaJ6HvY RSS

    Not displaying in HQ for pro-hd


      I have a sling player pro-hd and I am viewing it on my iPad. I try pressing the HQ button on the bottom of the screen and it says switching to high quality and reoptimizes but never switches to HQ. It just stays in SD mode. Do I have to change a setting to get this to work or is this a glitch?

        • Re: Not displaying in HQ for pro-hd

          I think it's that your download speed on the iPad or the upload speed on your internet service at home (or both) is too slow to support HQ.  My iPad player does the same thing.  To get HQ likely requires an upload speed of at least 800kb (possibly even higher) and you would need a download speed of the same or greater on the iPad.  The reason I say this is that I get HQ when connecting on the same wifi network, just not internet viewing.

          • Re: Not displaying in HQ for pro-hd

            This doesn't work properly for me either. I have plenty of bandwidth (20 mb pipe at my office). I get hq streaming on e local network and 3 'dots' but not over the Internet. It doesn't even give me HQ if I am on the same network but in a different network segment. If it isn't in the same vlan, I get 2 'dots'. Internet viewing is set up properly via the setup application as per the knowledge base article.


            I have two pro-hd units, one at home and one in my office. The behavior is the same on both. What is the deal? I spent $30 on the iPad app and $30 on the iPhone app. For $60 this should work. Please tell me where the glitch is. I fulfill all of the technical requirements for hq steaming and it works fine on my pcs.



              • Re: Not displaying in HQ for pro-hd

                OK - after spending an hour on the phone with a Sling tech, I (not him) figured it out. He tried to be helpful, but couldn't get it to work after resetting my PRO-HD and monkeying with my firewall. Something he said tipped me off - if the Sling connection is RELAY or SNATT, then the HQ will not work on the ipad (or iphone for that matter). It needs to be TCP. He kept thinking my firewall was blocking the tcp connection, and finally suggested that I put the Slingbox in a DMZ to remove the firewall from the equation.


                As I was about to reconfigure my network, an idea hit - in the old Sling world (before Sling accounts), I could set up my connection from the desktop client using either the Sling ID or my ip address. This can't be done anymore through the web, but it is still supported through the PC (not mac) SlingPlayer. I created a new entry for my PRO-HD using the ip connection instead of the Sling ID, and VOILA - a tcp connection and HQ viewing on the iPad.


                Clearly, something is wrong with the way Sling handles the connections that use the Sling ID. They are all RELAY, and do not give the opportunity for TCP, and thus the lack of high-quality viewing. You would have thought the folks at Sling would know this and have a solution. The knowledge base article only tells part of the story.


                Should I call back and tell them???

                  • Re: Not displaying in HQ for pro-hd



                    Sounds like you were able to solve the exact same problem I have on my Motorola Droid. I tried setting up a new connection for my Slingbox through the PC app as you suggested. Couldn't figure out how to setup a tcp connection via ip. Did you do a factory reset on your Slingbox before setting it up again?

                • Re: Not displaying in HQ for pro-hd

                  I've been having this exact problem and searching for an answer.  Everything set up properly, great quality on my laptop, but very poor on my ipad2.  Is there any way to fix this besides the PC app, which I don't have access to at the moment?  If someone could walk me through it, I'd really appreciate it.


                  * Edited to observe Slingbox Answers Forum House Rules by Moderator. *