1 Reply Latest reply: Nov 22, 2010 3:50 PM by ACC116267 Branched to a new discussion. RSS

    Error 0x92340011: Can't get video/audio on Slingbox Pro

    ACC116267

      Earlier in the week my Slingbox Pro was working.  Now when I try and watch it with Slingplayer for Windows (2.0.4.521), Slingplayer logs in, the remote control and the guide come up but I get no video.  After a minute or so, an error comes up and if I click the Tell Me More link, it shows me:

       

      • Error: 0x92340011
      • Context: 46
      • Operation:1

       

      The problem is the same on 3 different laptops (2 XP & 1 Windows 7) so that rules out a laptop of Slingplayer issue.  I have rebooted my router and the Slingbox and that didn't help.  BTW, I was out of town for the weekend and that is how I found out I had a problem as I couldn't watch the Slingbox.  When I got home, I found I had the same problem locally.

       

      After power down and up the router and Slingbox didn't work, I did a hard reset on the Slingbox and went through the setup process again.  During setup when you should see video inside the small video window, there was no video and audio.  The remote control is controlling the FIOS set top box because the power button and channel change tests worked.  One interesting data point is that before the hard reset, I ran through the Slingplayer for Windows setup wizard and when I got to the Internet Viewing stage, it was able to communicate with my router (Verizon supplied Actiontec for FIOS).  After the hard reset of the Slingbox, the Internet Viewing setup couldn't communicate with the router.  I tried all 3 of the entries for the Actiontec router that I have but none of them matched the screens for manually configuring.  I'll worry about that after i have local viewing capability back.

       

      If I try and watch my Slingbox via watch.slingbox.com I get an error that says "There was an error connecting to your Slingbox. Please try again."

       

      When I searched the forums, I found several people that have had this problem but I never found anyone that got an answer on how to fix it.