1 Reply Latest reply: Dec 9, 2010 8:20 AM by ranaleon RSS

    Sling Box Pro - Obtains IP but unaccessible and pingable

    hryder

      Perfectly working Slingbox Pro is not working any more. One day, I needed a ethernet cable so I took the cable which was connecting the slingbox, not used for a long while but remained connected. Few days later I put the cable back but the unit was not accessible from the remote laptop unit, connected to the home network. Network light kept on blinking after soft and hard reset.

       

      After many hours of searching and reading several blogs at different websites I tried another power adapter from a brand new Slingbox Pro-HD. The unit came back ALIVE and acquired the network address and lights became solid. When I started the slingmedia software on laptop, it prompted me to upgrade the software which I DID. After the upgrade it tried to connect to the Slingbox Pro and gave me a message that I MUST upgrade the firmware in order to access the slingbox (no other choices, such as remind me later, do you want yo upgrade, etc). I followed the instructions. After the upgrade the unit fired up, acquired the IP address but UNACCESSIBLE to the slingmedia software and PINGABLEto the network.

       

      What are my choices NOW?  Slingmedia company wants to charge me $99.99 for Out of Warranty replacement and wants me send them my unit back. No mention of the AC/DC adapter, which I ordered seperately for $19.95.  Dana. Could you address this issue and Would like to be in MY shoes?