2 Replies Latest reply: May 6, 2011 3:11 PM by durgapal RSS

    NAS cannot be found

    Darkzule

      I've been trying every combination I can think of to get my NAS attached to the slingcather.  I have a external NAS device which supports SMB.

      I've enabled SMB and setup a host of usernames including NAS, Guest, User, etc and tried all of the usernames with and without passwords.

      I have 3 folders setup video, public and smb.   All users have read/write access to all folders.

      My device name is set to storage.

       

      Within the slingcather i've tried \\storage\, \\storage\video, \\storage\public even \\192.168.1.17 and an assortment of directories (that was the ip at the time)

       

      I always see the same message "invalid server name or share name"

       

      I don't get it, i can connect to my NAS from 2 diffferent window xp machines and from a vista machine.

       

      I did try setting up a share on one of my xp machine and the slingcather can add and use the share.  But not a dedicated external NAS.

       

      I've already updated my NAS to latests firmware no help, and slingcather is also latest update.

       

      Any help, ideas would be GREAT!