3 Replies Latest reply: Dec 3, 2010 9:30 AM by Hotmods Branched to a new discussion. RSS

    No network light on slingbox

    daratt

      Hi all,

       

      On my slingbox classic;

       

      the Network light is unlit

      the RJ-45 socket activiy lights are unlit

       

      but the light for the port on the router lights up.  I have performed a factory reset and searched for the slingbox with no luck.  Any ideas?

       

      Thank you

        • Re: No network light on slingbox
          Apprentice

          Hi, daratt.

           

          The following link will provide you with some steps to follow in order to fix this issue.

           

          The Network light on your Slingbox is off

            • Re: No network light on slingbox
              biotank

              hi, I have the same issue with my slingbox Classic.

               

              I have two unit that connect to the same router.

               

              unit 1, power and network light is on..

              unit 2, power is on , network light is off..

               

               

              I switched the ethernet cable between unit1, and unit 2,

               

              both light on unit 1 are still on, but unit 2 still only have power on.

               

              I restart unit 2, still the same situation.  I also followed your Q&A document, but still doesn't fix anything.

               

              can you tell me what could lead this issue?  if this fixable ?

                • Re: No network light on slingbox
                  Hotmods

                  I am having the exact same issue with a Slingbox Classic.  I have power light but no network light.  I have followed the reset procedure as described in the link you provided.

                   

                  I hold the Reset button for 5 seconds

                  Power light stays on solid

                  Network light flashes slowly

                  I run through setup procedure

                       It is not recognized on the network initially until I click on the Search Again button 2 or 3 times

                       I enter a name and password for the Slingbox

                       It checks for updates and confirms that the firmware is up to date

                       I enter in the information for the Receiver it is plugged into and test and set the remote function (so far so good)

                       I then test the Internet Connectivity

                            it initially resets the box and network light goes off

                            Network light comes back on solid and the progression of the Internet test begins

                            It gets to 80% and the network light goes completely blank and connectivity is lost to the box.

                            The port where the Slingbox is plugged into the Router has the light on solid, but the Slingbox Network light is dark.

                        I went into my Router Administrative console and I can see the Slingbox player listed in the Router configuration so it is detected as a device with an IP address on my network.

                   

                  I have now run this scenario 4 times with the same results.  Is this a potential firmware issue?

                   

                  I have attached a snapshot of where it hangs each time.