6 Replies Latest reply: Nov 30, 2010 11:57 AM by Zerbabilon RSS

    Setting up my Router

    fred4418

      Ok, I just purchased a Westell 7500 Modem / Router Model# a90-750045-07. Does anyone have detailed instructions as to what all I need to do to get internet viewing working? I went into the port forwarding and set up for port 5001 and also put in the IP of the Sling but am just not having any luck getting internet viewing to work. I have done a hard reset of my Sling multiple times and still no luck, It is telling me that internet viewing is set up but is not working. After trying for 2 days to get it to work, I put my old equipment back on and it is working fine, so aparently I am missing something on the router but have no idea what it could be. Any help would be greatly appreciated.

        • Re: Setting up my Router
          archiemiller

          Welcome to an apparently exclusive Club.  My Westell is A90-750020-07.  Same problem.  Same results.  Have you solved yet?

          Thnx

          • Re: Setting up my Router
            python715

            Contacting Sling does no good cause they want $30 bucks and will not gaurantee results. The wizard says it's working like the rest of you, yet no internet viewing......

            • Re: Setting up my Router
              bretthadley Newbie

              I have the same problem since I hooked up a new Router and then bought the slingcatcher to make life easier and to solve my problem!!!!  Well no problem is solved!  I was enjoying my slingbox for months until my gaming router went out on me!  So now I am stuck without anything!!!!  Have a surfboard SGB6580 now.  ANyone want to help?  Funny how we buy SLing's products and they leave us to ourselves to solve our problems.  why can't they at the least show up here and answer some questions???

              • Re: Setting up my Router
                Zerbabilon

                I have the same problem too. Anyone solve it yet? Can I just buy a different router from BestBuy with Verizon DSL?

                 

                On the main page of the router settings there's even a link to enable applications. I chose slingbox on the drop down menu and that didn't work either.

                • Re: Setting up my Router
                  Zerbabilon

                  so i was having the same problem and i finally figured out what the issue was. make sure your mac address under the port forwarding option is correct. it shouldn't be the first one on the drop down menu. ours was maybe the third one down. on the bottom of your slingbox, there should be a mac address. make sure that is the one that is selected for port forwarding.

                  1. http://192.168.1.1 go here. this should have all your network information. look at your devices that are connected to your router.
                  2. find the mac address that matches the one on the bottom of your slingbox
                  3. rename it to slingbox. that way when you go to the port forwarding option, you can just select 'slingbox' from the drop menu. also, when you are going through the intial set up of your slingbox (the testing window) make sure your IP address doesn't have an extra number in it. for some reason it kept adding incorrect digits to mine. so edit it so that the IP address is exactly as it appears on your verizon network page under your slingbox device. I hope this helps! and also, make sure your tv is set to 1080i