13 Replies Latest reply: Feb 29, 2012 3:49 PM by jazzipup@hotmail.com RSS

    Set up issue - will not update software/network connection

    marcb

      I purchased a new Slingcatcher on Ebay and attempted to set up unit. Here is the problem I am encountering:

       

      The unit powers up fine, and I get the initial set up screen with both the network and power LED's on the front of the unit being lit.

      The unit then goes into set up mode, and successfully connects to my router (home network), and the network LED stays lit.
      However, the set up then proceeds to check for a software update and encounters an error and the network LED light on the front of the Slingcatcher goes out:
      The message on the screen says "Sorry, we could not successfully update your Slingcatcher."   Also an error code appears on the screen "Error Code: 0"
      If I reset (reset button) the unit into recovery mode the same error code appears.
      I already have a Slingbox tuner operating on the home network, and a brand new Solo to be set up at a remote location. I tried two power adapters with the slingcatcher (the one from the slingcatcher and from the solo unit (they are equivalent)) to no avail.
      Any ideas are appreciated.
      Thanks