5 Replies Latest reply: Oct 3, 2010 5:23 PM by Basil205 RSS

    On-Screen Remote not working

    Basil205

      I've set-up my Slingbox Solo on both the TV and my computer. The problem I am having is with the on-screen remote. The only buttons I am able to get to work are the volume, mute, and info. I have Comcast digital cable, with a Cisco RNG200 box.

       

      Any help or thoughts on what I can do would be a big help.

       

      Thanks all

        • Re: On-Screen Remote not working
          alanrichey42 Master

          Check out this thread:  https://community.sling.com/thread/3300?tstart=0

           

          Come back if it doesn't help.

           

          Al

            • Re: On-Screen Remote not working
              Basil205

              Looked at the information that you provided, but did not actually help.

               

              This is hooked into a Comcast DVR set up.   When accessing through the Slingbox, we can receive the program that is actually running in the house, but cannot access anything via the Slingbox remote alone.   The "info" button does actually produce results, but nothing that would actually be useful.   In addition, the on-line schedule through Slingbox is 24 hours ahead of current local time.

               

              Is there anything with the settings that should be tinkered with?  Is there a compatablity issue with Comcast?

               

              Any feed back would be appreciated.

                • Re: On-Screen Remote not working
                  alanrichey42 Master

                  Did you follow the advice i gave in the thread and try the Custom Remote at http://www.hifi-remote.com/forums/dload.php?action=file&file_id=8074 ?

                    • Re: On-Screen Remote not working
                      Basil205

                      Alan,

                      We are still having difficulties with this.   I've attached a series of screen shots and descriptions of what I have done to get the results that they produced.

                      Essentially, while I have followed your instructions, the software is not recognizing the files you sent.   However, the version of Slingplayer that I am able to download is 2.0 and you've referenced 1.5.   I'm not sure if that is part of the issue or not.

                       

                      My apologies if we had not previously fully accounted for all of the steps that we went through before we hit the errors.   As the "we" implies, there are actually two people who are trying to trouble shoot this.   Russell did the initial set up before he deployed and now I (Susan) am trying to make it work.   I knew what was not working, but had not gone through the full technical steps to hit them myself before this weekend.

                       

                      Again, any help is appreciated.   Including, but not limited to, pointing out the obvious if I named a folder wrong or skipped a step.   I do have to admit that I have been multitasking while trying to troubleshoot this, which is why I tried it all multiple times prior to replying again.

                       

                      Ta,

                      Susan

                        • Re: On-Screen Remote not working
                          alanrichey42 Master

                          Hi Susan

                           

                          Thanks for the attachment, I wish everyone would do that.   Unfortunately it shows me you are doing everything right, so I don't have a quick answer for you as to why you are getting the message.   Unless your Slingbox is a few years old, one of the very first ?

                           

                          From the Slingbox directory go to Edit and then the Information tab.    What is the netry against IR Blaster Version ?