4 Replies Latest reply: Jan 25, 2017 5:59 AM by kingchrism RSS

    Chromecast button intermittent at best.

    vtjay79

      Before I begin, I'm an IT professional and was a previous Domain / Network administrator as well and now work in Software / Database administration.   So I know a thing or two, but admit I don't know everything.

       

      The FAQ on the Chromecast support is not up to snuff, and we, the community need answers as this used to work flawlessly, but, in the past I don't know how many months it barely works. 


      I own three homes, with three different internet companies, and multiple different Chromecast sticks.  All of them suffer the same intermittent problems.   Previously, before May 12 2016 (the latest update), I was able to go to the Chromecast app, select the device, and all the sudden the chromecast button would activate in the Slingplayer app.  But this doesn't seem to be the case any more and there is no rhyme nor reason as to what activates it.

       

      I've tried rebooting the chromecast (which actually my chromecast turns on with my TV on fresh boot every time), I've tried casting my screen and continuously disconnecting / reconnecting my Slingplayer app during this, which seem to do nothing, I yell at the phone, which doesn't seem to do anything either...and then after re-configuring my entire Chromecast network settings, which doesn't do anything...clearing the data/cache on the app and re-logging in...and shortly after admitting defeat...the button may or may not show up.  

       

      I would like to imagine this should actually work 100% of the time, but it works maybe 3%

       

      We, the people that pay for these things, should be have this ability and not suffer the frustration of having bought a 500 box because it sometimes/kinda/maybe/once in a blue moon works.

       

      At the very least, I'd like access to an older repo of APK's so I can just use something that used to work. 

       

      And at the very most, I'd like you to put some actual engineer to test and fix this feature...as there are too many people with the same issue.

        • Re: Chromecast button intermittent at best.
          vtjay79

           

          Oddly, after the 20 min of failure it took for me to do these steps while writing this, I turn on the phone, stare in disappointment, and then it pops up.


          I power cycled everything again in hopes of replicating, and I'm not sure if this is an actual fix, or, if the stars aligned just for today, but, it seems likely that if you just open the Slingplayer app and not have it set to auto connect so that it sits at the main screen for you to connect, if it doesn't show the button, turn the screen on the phone off (lock the screen), wait a few seconds, then power it on, unlock the home screen and stare and wait, then try that process again, it might work.

           

          While this video shows success after two consecutive failures, I was able to replicate it with sometimes up to 6+ failures before a chromecast button would show successfully.

           

          This seems to indicate a problem in the software and not the actual network.

           

          Hopefully this workaround will save some folks from domestic disputes when all they want to do is cast the Thanksgiving football games but alas are stymied due to bad software code checks. 

            • Re: Chromecast button intermittent at best.
              Ja3hawk

              Hey thanks for posting. I've had problems with the cast icon not showing up in the app most of the time for the past 4-5 months on my Android devices. Tonight, it won't show up at all. I realized I wasn't using the "free" app but even then I see nowhere in the free app to cast either. I had am old iPad laying around, fired it up, no problems at all. Obviously this is an issue with the janky code for the Android app. I'm using the new Google Pixel but had the same issues on my Galaxy S6. Wondering when casting will be stable for Android. It's getting quite old.

                • Re: Chromecast button intermittent at best.
                  vtjay79

                  I upgraded my Note 4 to another ROM, and had the issue where it would take far many more tries than the video shows.

                   

                  The same held true for my note 10.1 2014 with a custom ROM as well.

                   

                  My newest, and extremely unfortunate that it has to go this far, is to do the following:

                   

                  1.) Open Google Home, cast screen

                  2.) Launch Slingplayer

                  3.) Power off phone (screen off not full power), power on phone and the cast button appears with consistency.

                   

                  This is beyond ridiculous.

                   

                  Slingbox devs - PLEASE fix this nonsense

                    • Re: Chromecast button intermittent at best.
                      kingchrism

                      Here's the response I got from their Facebook support: Hi Chris, yes our team is aware of the issue and we are very sorry that it is taking so long to fix but they are working on a more permanent fix for this issue.

                       

                      That's all I can get. This is the kind of support a $15 app gets. I've emailed the app developer, tried emailing slingbox, Facebook, Twitter, and this is the extent of support I've gotten. I recommend everyone who has this problem try contacting them outside of this forum, as they obviously stopped checking it. Maybe something more public so potential customers can see the kind of support they'll receive from Slingbox.