0 Replies Latest reply: Nov 19, 2016 12:39 PM by JKB220 RSS

    Older Mac mini

    JKB220

      I'm running an older Mac mini (circa 2009). I noted when I downloaded the plugin that I don't meet the min config reqs for hardware. Is there an older version of the plugin I can download that might work?