0 Replies Latest reply: Oct 31, 2016 1:25 PM by j3434343 RSS

    New router will not recognize Slingbox Solo

    j3434343
    Visibility: Open to anyone

      We recently replaced our Actiontec router with a Verizon FiOS Gateway router. Everything works great other than this one problem. The only devices that do not work when connected by ethernet to the router are Slingboxes. The same router port with the same cable works with other devices. A different cable and a different port do not work with the Slingboxes. When instead connected to the internet by connecting by cable into the wall in other rooms the Slingboxes work perfectly.

       

      I've tried hard resetting the Slingboxes, a new PSU, resetting the router many times, UPnP is already enabled, etc. The router will simply not acknowledge a Slingbox plugged directly into it. We've tried talking to Verizon, but they insist it's not the router's problem and they won't help with something that's not Verizon hardware (a Slingbox). Of course they say we should pay for their "support" service which isn't happening.

       

      I had to specify a port for my brother's Slingbox connected to the wall in his room, but that was when the box was already connected to the router and he just wasn't able to watch from his phone. When connected directly from the Slingboxes to the router the router doesn't acknowledge that anything is plugged in.

       

      Any ideas on what I can do? Please don't give a snarky answer like "Just plug into the wall in another room." Of course we can do that, but this is part "trying to solve a problem" and part "trying to learn to solve other problems in the future," especially after changing routers.

       

      Sorry if this isn't posted in the right location on the forum. I just hit "Create new post" and the Legacy Slingbox section hasn't had a post in almost a year.