0 Replies Latest reply: Oct 28, 2016 2:08 AM by PatrickGyselinck RSS

    Slingplayer hangs regularly

    PatrickGyselinck
    Visibility: Open to anyone

      2 years ago I connected a Slingbox 350 to my Telenet Digicorder set top box in Belgium to be able to watch my Belgian TV when I am (usually for prolonged periods) abroad.

      The connection is via the SCART on the Digicorder to composite on the Slingbox and then via ethernet to the Internet.

      In Belgium I have an upload speed of 2 to 4 Mbps

      Abroad I have a Toshiba Protege R830 laptop (5 year old) running under Windows 10 (upgraded beginning of the year from Windows 7) connected via an ethernet cable to the a fiber optic network and via a HDMI cable to my TV.

      The download speed abroad is minimum 40 Mbps.

      This set up has (after the usual child diseases) worked to my satisfaction during several stays spread over the past 2 years.

      This time, however, I encounter problems.

      I am not aware of anything that would have changed since the last time it worked well (June 2016) but I notice that the audio quality is not good.

      The volume seems to go up and down (making softly spoke passages hard to understand).

      After a while (usually 5 to 10 minutes) the audio and video seem to get out of synch ... and finally ... the audio hangs (= echo) while the video continues.

      The only solution at that moment is switching off and on the digicorder.

      This re-established the normal streaming of audio and video .... for a while ... until the process repeats (5 to 10 times per evening).

      I have this problem with the Slingplayer app as wel as when I connect to my Slingbox via the web site under Internet Explorer.

      The problem does not occur when I my Belgian TV via my Dell XSP 27 all in one desktop or via my iPad tablet.

      I asked already my Belgian Internet Service Provider to increase the upload speed.

      Doubling the speed (I cannot check the speed since I am not home but I am told it should be double what I had before = should be at least 4 Mbps) did not bring any improvement.

      I don't understand why this problem seems to occur only on my laptop.

      Can somebody point me in the direction of a solution? I have no clue what I can do as I am a computer analphabet

      Thanks

      Patrick