5 Replies Latest reply: Oct 19, 2016 6:21 AM by alanrichey42 RSS

    Hello!?

    Adelem
    Visibility: Open to anyone

      Hello

       

      I have sent now many messages onto this forum and no one has answered it!! This is not great Service at all...

       

      I need answers And want this sorting asap!

       

      My slingbox has been working perfectly and now I get a message saying make sure you iPad and slingbox are connected to the Internet... They are!

       

      I have reset the box and reinstalled the app and nothing has changed.

       

      I am abroad a lot and need this TV. It's a joke. I bought it so I can watch while I'm away... Now I'm thinking what's the point!

       

      I need it fixing azap

       

      Regard

       

      Adele

        • Re: Hello!?
          alanrichey42 Master
          ]I have sent now many messages onto this forum and no one has answered it!! 

          One reason for that might be because you haven't used a proper title for your post.   You need to do a short description of your problem so that someone who has experienced the same problem might answer.   I'm afraid I can't help, i just looked at your post out of interest.

           

          This is not great Service at all...

          I think you misunderstand the purpose of this forum.  Is is NOT a Sling media support site, it is a Community site where you can post your problem and other users can give you an answer if they have experienced the same problem.  If you want proper support from Sling you need to phone them and pay $30.    So you can't assume you will get an answer I'm afraid.