1 Reply Latest reply: Sep 21, 2010 10:06 AM by alanrichey42 RSS

    New Add-in for Firefox required - but will not install.  Now what??

    swly22

      I get the following when I try to "Watch" my SlingBox SOLO in Firefox (3.6.10):  "A new Sling Player plug-in for Firefox is available"  When I follow the instructions I enter an infinite loop of doing the download, restarting Firefox (3.6.10) then starting the process over.  Help???  I run Win & OS and can "Watch" in Internet Explorer - but strongly prefer Firefox.

      PS: Up until yesterday when I started to get the above message everything worked fine in Firefox....