15 Replies Latest reply: Aug 26, 2011 9:59 AM by sparko Branched to a new discussion. RSS

    Slingbox not requesting ip / Slingbox = dead

    mortendavidsen

      Hi,

       

      A couple of days ago, I was getting kind of a "fuzzy picture", some times "no signal", when watching TV from my iPhone.

       

      I ask someone in my family (where the Slingbox is located) to powercycle it, in hopes of everything working afterwards.

      Since then I haven't been able to connect to my Slingbox.

      Today I am "visiting" and I see that the network light on the slingbox is off. On my router, the port of the slingbox is blinking every second.

      I tried disabling the DHCP server on my router and setting up my own on my laptop. Turns out that I never receive a DHCP request from the Slingbox.

      If I powercycle the slingbox, the network light will blink 4-5 times and then nothing more happens.

       

      I called Slingbox support and they said it might be the power supply not giving a strong enough signal. Has anyone else had this problem?

      I am thinking of buying a new power supply but it's about 20£ including shipping, but I don't really know anyone who has a powersupply with those specs.

       

      Hope somebody has some good inputs.

       

       

      Thanks in advance!

        • Re: Slingbox not requesting ip / Slingbox = dead
          TimHaynes

          I have the same problem, and it just started about 5 days ago.

           

          A suspicious number of Slingbox AVs seem to be dying right now, with network port problems.

          • Re: Slingbox not requesting ip / Slingbox = dead
            mortendavidsen

            Great news,

             

            I decided to buy a power supply and that did the trick!

            My Slingbox is now working again.

             

            I managed to order one here in Denmark, through Humac who had to make a special order for it.

            So it set me back around 16,5£ including shipping.

             

            Happy I didn't have to buy a whole new Slingbox, after just a bit more that a years usage!

              • Re: Slingbox not requesting ip / Slingbox = dead
                TimHaynes

                Very interesting - thank you for posting your follow-up.

                 

                My Slingbox AV is showing all lights lit up (logo, network, and power) after initially blinging the logo and network lights for about 15 seconds.  The network port on the hub is not lit up at all.

                 

                Sounds like you had slightly different symptoms...

                  • Re: Slingbox not requesting ip / Slingbox = dead
                    dougg.jenn

                    "Slingmedia should help us without the support fee! "

                     

                    I agree with this comment obviously these have a manufacturing defect in the power supply then and should be fully reimbursed.  It can't just be a coincidence that they all seem to be failing at once !!!!

                     

                    Come on Sling give us a break, there are many other options out there now whereas you used to be the only real game in town.

                     

                    If you want to maintain previous customers you will do what's right !

                      • Re: Slingbox not requesting ip / Slingbox = dead
                        whendriks

                        Same problem here. After using Slingbox Pro happily for quite some time, suddenly no network connection. I tried different network cable, reset etc. Nothing worked, until I read forum and I changed the power cable from my slingcatcher to my slingbox.... to my surprise that resolved the problem! And yes, the power light was on with the old power cable, ... Clearly it seems that this is happening to quite a lot of us! Fully agree, Slingbox has to resolve this issue.

                  • Re: Slingbox not requesting ip / Slingbox = dead
                    ttripodianos

                    same thing here.  Power lit but network light on SB and router dead.  Any luck getting slingmedia to correct the defect?

                    • Re: Slingbox not requesting ip / Slingbox = dead
                      kreinhard

                      I have the same problem with a classic.  Power light is on, Slingbox no loner sees the router.  If a new power supply would solve this, I have no problem with that.  But what if it doesn't.  I have to say, Slingbox support has discouraged me from even considering buying the Pro, and I travel a ton.

                      • Re: Slingbox not requesting ip / Slingbox = dead
                        ccalabro

                        yes mine died too, was funnily enough after a firmware update so I am a little suspicious.

                        • Re: Slingbox not requesting ip / Slingbox = dead
                          Tobby

                          Hi, Your slingbox may not be dead, just short of breath. Long story short, unless you have a nice early version of the setup tool (such as version 2.0.191 ), then replace the powerpack with a suitably-rated one to give you 2 solid bright lights BEFORE forcing a reset to factory defaults.

                           

                          The long story; Our SlingboxPro is 18mths old & has been left switched on throughout its life. It is linked to the NetgearDG834PN  router by cable. When we recently tried to use it could not get a signal ; looking closer the powerlight was ON but network light OFF -even after resets. So I assumed power supply issue.I initially tried a 1.2A regulated supply but that did not get the IP going.

                          The manual says power supply is 2.5A but the OE supplied unit was rated 3.5Amp.  I replaced the power supply (The "Stock" 3.5A unit was out-of-stock at Sling, & not freely available elsewhere so I got a generic 5000ma Universal Regulated Power Adaptor from PowerAdaptorsUK set to 6V). 3days & £27 later the 30sec reset/startup routines talk to the router & holds both the power ON & network light ON..... which is nice.

                          The "Access" light flashed during the 30sec reset, but remained OFF afterwards, which suggested attempted comms but no valid connection. This meant that during all the fun & games I had made the factory reset. So I needed to reconfigure the slingbox settings......

                           

                          Disconnecting the router:slingbox cable & refreshing the attached devices list demonstrated the IP address is valid & the slingbox reconnects to the router when the cable is reconnected.

                           

                          Using the current web-setupassistant the directory confirms" My Slingbox ( Unconfigured )"is present. So I select "slingbox setup" & "get started".

                          Next screen confirms "Congratulations! We've detected your Slingbox.".

                          HOWEVER the next screen ="There was an error connecting to your Slingbox. Please try again.". All help files suggest the cause is antivirus/ security settings. Now my router firewall is already set to always allow inbound traffic to the Slingbox LAN IP address ( lookup the slingbox IP from it's MAC in the attached devices list ). I couldn't get past this point with my main PC. I set the security settings for my LAN as low as possible with F-secure (Talktalk). I even loaded all the files in the sling directory into the security application control list & set as enabled in/outbound......Still no joy.

                           

                          Fortunately we also have an XP laptop ( running AVG free) where we remembered the old original slingbox config files were downloaded. The slingbox file was version 2.0.191  Strangely this laptop, when ethernet cabled to the router, communicates fine with the Slingbox & I was able to set it up no trouble; even the access light comes on when you are watching. So I now have intercontinental TV again Hurrah !;D

                            • Re: Slingbox not requesting ip / Slingbox = dead
                              ccalabro

                              Thanks Toby,

                               

                              Indeed a new fresh power supply has indeed corrected the problem. Happy Days!

                               

                              CC

                                • Re: Slingbox not requesting ip / Slingbox = dead
                                  sparko

                                  I to have a Slingbox Pro where the power supply has gone faulty.  The box wouldn't reset.  When I powered it up the power LED stayed on but the Ethernet LED and one Slingbox LED flashed for a few seconds and then turned off.

                                   

                                  The Ktec AC Adaptor supplied with the Slnigbox Pro has a rated output of 6.0V and 3.5A.  I have replaced it with one a multi-volt one from Maplin in the UK that was on special offer with a maximum of 4A and 60 watts.  It cost me the same money and meant I had a spare power supply for other uses if it didn't solve the problem.

                                   

                                  It did not solve the problem.  Clearly the power supply failures should be in the Slingbox FAQ.

                                   

                                  Thanks for the thread.