2 Replies Latest reply: Sep 30, 2016 7:43 AM by Phildes RSS

    Slingbox M1 'select' button not working for live TV (sky q mini)?

    Phildes
    Visibility: Open to anyone

      This is my first time on a message board, hoping I can get some answers as pulling my hair out!

       

      I have recently got Sky q and had successfully downloaded the virtual control as per http://placeshiftingenthusiasts.com/how-to-install-a-custom-remote-onto-the-sligbox (thanks guys for all that hard work!) as I was about to go abroad for a long time. I tested this firstly while still at home in UK (all worked fine) and then also abroad, where it worked well for a couple of days. Then, and without any obvious reason, it suddenly played up. I still have access and can use the remote to switch on/off and navigate but for some reason the main function button "Select" only works for recorded programmes - not for live TV! Some of the other buttons also don't appear to work and I can't remember whether they worked before (like the 'stop' button used to stop a recording). I'm currently using SB with Chromecast, where I'm also experiencing 'sudden' unexplained problems...

       

      The internet speed is reasonable at around 10-16Mbps, Router is Huawei but, as it's not mine, I've not touched it. I run Webroot and there may be some conflict, so turned the functions off temporarily but this made no difference! 

       

      Has anyone had the same problem and knows what the solution could be? Unfortunately I'm away from the Slingplayer and have no physical access to the machine.

       

      Many thanks! Gaby