9 Replies Latest reply: Sep 19, 2016 2:05 PM by alanrichey42 RSS

    IR codes to Motorola VIP 1920 (Zaptor)

    poulsene
    Visibility: Open to anyone

      Hi

       

      I have an old Sling box (Slingbox SOLO) and when I select code 22 or Zaptor I can get my cable box to react but each key is sending 2 commands so 1 to getting to 11 and etc...

       

      I have then tried to upload custom commends but with the new web guy it is not working.

       

      Is there any chance that you could update the code 22 so it not sent the commands twice or update the Zaptor set so it also not sent them twice?

       

      I know it is an old boss I have and the guarantee is over and I also don't have any problems to buy a new one but I don't think that will solve the problem as it is released to the IR codes and not as box in general.

       

      I have had it to work but with new guy I can upload the old codes I used last time...

       

      Anyone that have any ideas here?

       

      Br Erik

        • Re: IR codes to Motorola VIP 1920 (Zaptor)
          alanrichey42 Master

          Sling won't fix it, but I can tweak a Custom Remote.  But you said

          I have then tried to upload custom commends but with the new web guy it is not working.

          what does that mean ?

            • Re: IR codes to Motorola VIP 1920 (Zaptor)
              poulsene

              Hi

               

              Back in 2012 I got it to work with some custom codes and I was able to find a menu in the GUI where I could upload the codes, but these old versions (Both codes and tools) I don't have anymore.

               

              I was also consider to get a new sling box but I don't think that will fix the problem

               

              How do you fix the remote?

                  • Re: IR codes to Motorola VIP 1920 (Zaptor)
                    poulsene

                    I have tried and I can load the V2010_PL.bin but it is not work. If I try to load V2010_RV.bin here I get the message: Invalid custom bin file...

                      • Re: IR codes to Motorola VIP 1920 (Zaptor)
                        alanrichey42 Master

                        OK, sounds like you haven't read/not uisng the installation instructions linked to in the Readme file.   Care to try again ?

                          • Re: IR codes to Motorola VIP 1920 (Zaptor)
                            poulsene

                            Hi

                            I have tried again and followed the guide. What is the difference between _PL and _RV file?

                             

                            I can load the PL file but it is not working. I can see the IR codes are loaded but I can't control the box

                              • Re: IR codes to Motorola VIP 1920 (Zaptor)
                                alanrichey42 Master

                                You STILL haven't read the instructions !!

                                What is the difference between _PL and _RV file?

                                I quote:  "For most devices you will need only the xxxx_PL.BIN file.   The xxxx_RV.BIN file is used for older European Slingbox Solo models."

                                I can load the PL file but it is not working.

                                I quote:   "If you have any problems installing these files please do NOT just report back it ‘doesn’t work’, that is totally useless for someone trying to understand what is going on.  So please report all of the following:"

                                 

                                Please, please do as I ask if you want me to help.

                                  • Re: IR codes to Motorola VIP 1920 (Zaptor)
                                    poulsene

                                    Hi

                                    Here is what I have found:

                                    1.   What model Slingbox do you have?

                                    I have the Slingbox Solo and my Motorola box is VIP 1920-9CDB

                                    2.   Was there any error message after you typed in the Code and tapped the Test button (or selected the file and tapped ‘Continue’ on the M1 & M2)?

                                    I can load the V2010_PL.bin without any error message. When I test it no commands is working. I have checked with a camera that the IR codes are sent from the emitter. When I select the Zaptor version the commands is working but then I have the problem with twice commands (1 end with 11), but I concluded that the emitter correct due to it is working

                                    3.   Did you give the commands plenty of time to react?  (I have a DVR that takes about 6-8 seconds to power up/down)

                                    yes, the cable box have plenty of time to react. I have also tried to reset both to be sure it is running from fresh start

                                    4.   If you are using a Solo did you try both BIN files?

                                    yes, but I can only _PL file

                                    5.   After completing the setup do any of the buttons work?

                                    No, None of the commands is working

                                    6.   If you are installing on a Solo or Pro-HD or older box that uses an external IR Blaster, have you used a Digital Camera or Mobile Phone Camera to confirm the IR Blaster is actually firing when you tap the Power button?  (Watch the tip of the IR Blaster through the viewfinder while you tap a button.  You should see a white (not red) flash.  Test it on a real remote so you know what you are looking for).  If you are using a 350/500/M1/M2 have you tried using the external blaster?

                                    yes, I can see it with my camera that the IR is blast

                                    7.   Have you experimented with the placement of the IR Blaster?  On some devices this is critical so don’t give up too quickly.  Try shining a flashlight at the front of the receiver and see if you can see the IR receiver behind the smoked glass.

                                    I have concluded that due to the Zaptor and Motorola code 22 can control the box but with the twice command problem

                                    8.   Are you sure the device is working correctly using the real remote?

                                    yes, It is working with the remote

                                    9.   Are you sure your device is set to use IR ?  Many boxes can operate on RF or IR and if it is set to RF then the Slingbox will not affect it.

                                    yes, the Zaptor code can get the cable box to react

                                    10.  If you have a device that supports multiple remote addresses (DirecTV, Dish Network, Tivo…) are you sure the remote address is set to the default ?

                                    I am not sure what you ask for here and if that is relevant for me

                                    11.   Have you tried resetting the Slingbox. ?  This has been found to help.

                                    yes, both cable box and slingbox has been reset

                                    12.  Do you have access to a Logitech Harmony Universal Remote?  If so let me know.

                                    I don't have access to that

                                     

                                    Please let me know if you have any idea what I could try