2 Replies Latest reply: Mar 12, 2011 3:41 PM by soxsail RSS

    Firefox 4 compatibility

    joelwnelson

      What is the status of SlingPlayer Plug-in compatibility with Firefox 4?  At this point the plugin only works on 3.x; when using the Firefox 4 beta, I get a "browser not supported" error.

        • Re: Firefox 4 compatibility
          joelwnelson

          Firefox 4 final is due soon.  I know the beta isn't supported, but will Sling be ready when Firefox 4 is out, or will development of a plugin for Firefox 4 only then start (delaying compatibility further).   The Firefox 4 beta testing period is also a time for developers to make sure their extensions and plugins still work, so if Sling is waiting for Firefox 4 final to  be out before even starting on the plugin update -- that's not the way to go.

            • Re: Firefox 4 compatibility
              soxsail

              There is also an issue with 64-bit Mac OSX compatibility.  The compatibility for macs is quite resricted and no comprehensive information on mac compatibility is available.  Very frustrating.  I could not recommend Slingbox to a friend right now.  Indeed, the old stand-alone players were much better than the in-browser players.