0 Replies Latest reply: Sep 7, 2016 6:54 PM by wkubik32 RSS

    Setup stalls while "configuring" remote - Slingbox M2

    wkubik32
    Visibility: Open to anyone

      I recently purchased a Slingbox M2.  I installed it on top of a Cox Contour cable box.  I have attempted setup both via my Android phone and PC.  The Slingbox is found, named and connected to WiFi.  The software is updated.  Never a problem.  It finds and displays the video signal fine.  During remote setup I am always able to locate a remote that will function using the test buttons.  My exact model is not present (9865HDC) but a Cox Explorer and Cisco model both work flawlessly.  Channel changes, pull up guide, exit, etc.  Once I click "Yes the remote works" I get the "Configuring" spinning wheel.  It simply stays there forever.  Literally for hours and in one case overnight.  Again I've tried with the downloaded software for PC and on my phone.  I tried with the small remote box in a distant bedroom and the main PVR box in the living room.  I've tried it with and without the IR cable plugged in.  I've performed both soft and hard resets.  Always the same thing.  It is only 6' from my router and my WiFi is very strong.  I've searched this community and couldn't find a matching problem/solution.  I'm prepared to exchange the unit and try again but thought someone might have some guidance.